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Title Bar Information 

 

Basic information about the program displays in the blue title bar at the top of the 

screen.  See Figure 1.  Open the FairPlus! program by double-clicking the desktop icon. 

 
 

 

 

Figure 1.  Title Bar 

 

1. County 

2. Program version number.  The first section of the program version number is the 

year of the release.  The second section is the day of the release.  In this example, 

the version number is 05-208.  It was released in 2005 on July 27th, the 208th day of 

the year. 

3. Data set year.  The data set year is in two sections.  The left side shows the year 

being viewed or the year where information is being entered.  The right side is the 

latest year available.  In this example, the data set year is 2006/2006. 

Information for the previous two years is retained.  The current data set year can be 

changed to either of the previous two years so information can be reviewed.  But, this 

information cannot be changed.  See the Fair Years tip sheet for more information. 

1 2 3 
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Navigating the Program 

 

The Go to menu displays the logical progression of a county fair and is used to navigate 

the program.  Use it to determine the next action that needs to be taken at a fair. 

1. Click the word Go to from the menu toolbar.  A menu displays.  See Figure 1. 

2. Click the item on the menu for the next action. 

 

Figure 1.  Go to Menu 

There are four sections of the program that are not used in Wyoming.  They are: 

•  To State Fair/Housing-Meals 

•  From County Fair/Registration-Items 

•  From County Fair/Housing-Meals 

•  Select Encampment 
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Fair Years 

 

Information for the previous two fair years can be displayed by changing the data set 

year.  The data set year on the title bar reflects this information.  See the Title Bar tip 

sheet for more information.  Switch the fair year to show one of the previous year’s 

information.  Then be sure to switch it back to the current year. 

Previous Fair Year 

1. Click Go to > Archive/Data Send/Receive > Select Year. 
2. Click the radio button for the appropriate year. 
3. A confirmation message displays asking to confirm the switch.  Click OK.  See 

Figure 1. 

 

Figure 1.  Switching Data Message 
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4. The data set year on the title bar shows the data set year requested.  In this 

example, the data set year being viewed is 2005.  See Figure 2. 

 

Figure 2.  Data Set Year 2005 

5. A warning message displays when a different part of the program displays.  It 

provides a reminder that data entry is not allowed.  See Figure 3.  Click OK. 

 

Figure 3.  Not Using Newest Data Set 

Current Fair Year 

Take these steps to change back to the current fair year. 

1. Click Goto > Archive/Data Send/Receive > Select Year. 
2. Click the radio button for the current year. 
3. A confirmation message displays asking to confirm the switch.  Click OK. 

4. The data set on the title bar displays the current data set year. 
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Update Disk 

 

As information is entered in the program, periodically click Update Disk located on the 

menu toolbar to save the information to the computer’s hard drive.  See Figure 1. 

 

Figure 1.  Update Disk 

Using this feature ensures the data is saved to the hard drive.  It is not a backup.  If 

the computer’s hard drive crashes and a current backup is not available, data will be 
lost.  Clicking Update Disk often to reduce the amount of data that has to be reentered 

in the event the power goes out or the program closes abnormally.  A separate backup 

should be completed at least once during each day of the fair.  See the Backup tip 

sheet for more information. 
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E-Mail Setup 

 

E-mail messages can be sent from within the program.  This is useful in e-mailing 

the results media report file to any media outlets in the area.  The e-mail parameters are 

set before the e-mail feature is used.  An Internet connection and e-mail program such 

as Netscape Messenger, Microsoft Outlook, or Microsoft Outlook Express must be 

available. 

 When dialup is used through an Internet Service Provider (ISP), the user name, 

password, and the ISP phone number are needed.  The mail server name is also 

needed.  This information is provided by the ISP.  Contact them to obtain the 

information. 

 The mail server name is needed when the computer accesses the Internet 

through a network.  Contact the network administrator for this information. 

Dialup/Modem Setup 

1. Click Go to > Results > Email > Setup Media Email.  See Figure 1 on page 2. 

2. Click the Dialup/Modem radio button. 

3. Enter the password.  It is masked with asterisks. 

4. Press Tab. 

5. Type the ISP’s phone number. 
6. Type the e-mail address in the Sender field. 

7. Type the user ID for the ISP account.  It may be different from the e-mail user ID. 

8. Type the mail server name. 

9. The domain information is usually not needed. 

10. Type up to 10 e-mail addresses for the media contacts. 

11. Click the Exit button. 
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Figure 1.  Dialup/Modem E-Mail 

LAN/DSL Setup 

1. Click Go to > Results > Email > Setup Media Email.  See Figure 2 on page 3. 

2. Click the LAN/DSL radio button. 

3. Type the e-mail address in the Sender field. 

4. Type the e-mail user ID. 

5. Type the mail server name. 

6. The domain information is usually not needed. 

7. Type up to 10 e-mail addresses for the media contacts. 

8. Click the Exit button. 
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Figure 2.  LAN/DSL E-Mail 
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Backup Data 

 

It is very important that data is backed up on a regular basis to removable media such 

as a diskette, zip drive, or flash media.  This is always important in the event of a 

computer crash or the program ends abnormally, and information needs to be restored.  

Be sure to back up the data at least once daily during the fair.  The program can be set 

up to provide an hourly reminder to backup the data.  The backup file name is 

FairBack.txt. 

Consider purchasing an uninterruptible power supply (UPS) to use with the fair 

computer.  The UPS provides enough time for data to be saved and the computer to be 

shut down in the event of a power outage.   

Reminder Period 
1. Click Go to > Utilities/Password Entry > Parameters. 

2. Scroll down the parameters listing to reminder period.  See Figure 1. 

3. Highlight the Reminder Period parameter. 

4. Select option 1 for an hourly reminder.  Select option 2 for a daily reminder. 

5. Click the Exit button. 
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Figure 1.  Reminder Period 

Zip Drive/Flash Media Letter Default 
FairPlus! installs with a default drive letter D: for a zip or flash media drive.  The drive 

letter used in the computer may be different.  Check the drive letter first before trying a 

backup.  The default drive letter can be changed to match the computer system.  Be 

sure to insert the flash media when checking this setting. 

1. Click Start > My Computer. 
2. Check the drive letter for Removable Disk. 

3. Make a note of the drive letter when it is a letter other than D. 

Change the Drive Letter 

1. Click Go to > Utilities/Password Entry > Parameters. 

2. Highlight 100 MB Zip drive letter in the Parameters listing.  This is used for a zip 

drive or for a flash media drive.  See Figure 2 on page 3. 
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Figure 2.  Zip Drive/Flash Media Parameter 

3. Click the drive letter radio button matching the computer’s zip or flash media 

drive. 

4. Click the Exit button. 

Backup the Data 

Backup to a 3 ½ Diskette 

1. Click Go to > Archive/Data Send/Receive > Share/Backup > Backup/Fair.  
The Backup screen displays.  See Figure 3 on page 4. 

2. Insert a 3 ½” diskette in drive A. 

3. Click the A: (1.44 MB Disk Drive) radio button under Backup File Destination. 

4. Click the Backup button. 

a. A list of files displays when there are files on the diskette. 

b. Click the Delete files and continue button to use the diskette.  The files 

are deleted and the backup continues. 

c. Click the Exchange Diskette button to use a different diskette.  Insert 

another diskette in drive A and the backup continues. 
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5. The backup is complete when the progress bar is at 100%. 

6. Click the Exit button. 

 

Figure 3.  Backup Screen 

Zip/Flash Media Drive Backup 

The flash media drive must not have files on it when being used for a FairPlus! 

backup. 

1. Click Go to > Archive/Data Send/Receive > Share/Backup > Backup/Fair.  
The Backup screen displays.  See Figure 3 on page 4. 

2. Insert a zip disk in the zip drive, or insert a flash media in a USB port. 

3. Click the 100 MB Zip Drive radio button under Backup File Destination. 

4. Click the Backup button. 

a. A list of files displays when files are present. 
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b. Click the Delete files and continue button to use the media.  The files are 

deleted and the backup continues. 

c. Click the Exchange Diskette button to use a different media.  Insert the 

new media and the backup continues. 

5. The backup is complete when the progress bar is at 100%. 

6. Click the Exit button. 

Hard Drive Backup 

  Copy the backup file to removal media such as a diskette, zip disk, 

flash media, or CD-ROM when a backup is done to the hard drive.  Then, it is not lost in 

the event the hard drive crashes. 

1. Click Go to > Archive/Data Send/Receive > Share/Backup > Backup/Fair.  
The Backup screen displays.  See Figure 3 on page 4. 

2. Click the C:\(Hard Drive) radio button under Backup File Destination. 

3. Click the Backup button. 

4. The backup is complete when the progress bar is at 100%. 

5. Click the Exit button. 

6. Copy the FairBack.txt file from the hard drive to some type of removable media. 

State Folder Backup 

  Copy the backup file to removal media such as a diskette, zip disk, 

flash media, or CD-ROM when a backup is done to the state folder.  Then, it is not lost 

in the event the hard drive crashes. 

1. Click Go to > Archive/Data Send/Receive > Share/Backup > Backup/Fair.  
The Backup screen displays.  See Figure 3 on page 4. 

2. Click the State Folder radio button under Backup File Destination. 

3. Click the Backup button. 

4. The backup is complete when the progress bar is at 100%. 

5. Click the Exit button. 

6. Copy the FairBack.txt file from the hard drive to some type of removable media. 
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Restore Data 

 

When the data is lost or needs to be installed on another computer, the information can 

easily be recovered when a current backup is available.  Restoring the data can be 

done with any one of the four backup methods. 

1. Click Goto > Archive/Data Send/Receive > Load/Restore.  The Restore Data 

screen displays.  See Figure 1. 

 

Figure 1.  Restore Data Screen 

2. Place the backup disk in the appropriate drive. 
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3. Click the drive radio button where the backup file is located in the Restore File 

Location section. 

4. Click the Open Restore File button. 

5. The data files display.  The date of the backup displays at the top of the screen. 

  A warning message may display about program version differences.  

This occurs when the version of the backup is different from the current version of the 

program.  Click No at this message.  Do not restore information in the event this 

happens.  Check the version of the program to be sure it matches the version of the 

backup.  Contact the Communications and Technology office for help. 

6. Click the Restore Data button. 

7. Click OK at the confirmation message.  The program closes automatically. 

  The Clear/Restore Data option clears all the data currently saved.  Be 

sure that all the information is to be cleared prior to using this option. 
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Printer Configuration 

 

 A default printer must be installed in Windows before the program will open.  This 

must be done even when a printer is not physically attached to the computer. 

 Up to three printers can be used with a switch box, a network, or USB 

connections.  This allows the use of one printer with regular paper, a second printer with 

item tag paper, and a third printer with check blanks.  The three printers must be 

identical when using the switch box.  Three different printers can be used with USB 

ports. 

 Print the instructions by clicking Go to > Printer Configuration > Instructions.  
Most counties use one printer and can leave the printer configuration at the single 

printer default.  Please review the setup instructions included with the program when 

using three printers. 

 



 

 

Printer Setup for Fairplus! 
 
Introduction: 
 
Fairplus can be configured to work with one or three printers.  There are three different 
printer setups: 
 

1. Single printer. 
2. Three identical printers accessed via a switch box. 
3. Three printers (can be different types) connected via USB ports that are selected 

via program control.  (This is preferred method) 
 
Setup 1: 
 
This is the simplest setup but requires the most work and diligence upon the users part 
during program operation.  If you are printing a report, call sheets, etc that require 
standard sheet paper, then the printer must of course be loaded with stock paper.  If you 
print item tags, the printer must be then loaded with item tag stock.  Lastly, if you are 
printing checks, the printer must be (correctly!) loaded with check blanks.  Each time you 
process some step of the fair, the user must check to see that the correct stock has been 
correctly loaded in the printer before printing is started. 
 
The printer connection will be to either the parallel port (most common) or to some USB 
port.  The default printer will be selected via the Windows printer selection screen.  
[Start] [Settings] [Printers] [Set the desired printer to being default] 
 
To use this method, in Fairplus, click [Goto] [Main] [Printer Configuration][Setup]. 
Select Printing System Option 1. 
 

 
 
 Setup 2: 
 
This is the next best arrangement.  Three printers (they must be identical as the same 
printer driver will be used no matter what you are printing) are connected to a switch box 
and the switch box is connected to either the parallel port (most common) or to some 
USB port. 
 
The printers will be identified as ‘paper’, ‘Tags’ and ‘Checks’.  While using Fairplus, the 
program will keep track of what kind of printing task you last performed (paper, tags, or 



 

 

check) and if your current or next printing task would require the same printer, the system 
will simply proceed to print.  If your current or next printing task requires a different 
printer, you will be prompted with a message box informing you to switch to the correct 
printer.  See example below: 
 

 
 
To use this method, in Fairplus, click [Goto] [Main] [Printer Configuration] [Setup]. 
Select Printing System Option 2. 
 

 
 
Setup 3: 
 
This arrangement is the preferred method as it removes the responsibility for proper 
printer selection from the user.  The printers are selected automatically based upon 
current printing task (paper, checks, tags). 
 
For this method you will need to have three printers (they can all be different) connected 
to the computer via the USB ports.  As most systems only have two USB ports, you will 
need a four port USB Hub.  This hub will be connected to one of the open USB ports on 
the computer.  If any or all of your printers are USB based, simply plug the printer into 
one of the open USB ports on the hub.  If any of your printers are parallel based (most 
common at this time), then the printer must be plugged into the USB hub using a USB to 
Parallel (or Printer) conversion cable.  Notice diagram below: 
 
 



 

 

If you need USB to 
Printer Cables (for your 
Parallel printers) here 
are two brands and 
model numbers: 
 
Belkin  F5U002 
 
 

CTG C184-7488            
USB To Parallel 
Adapter 
 
These are available from 
www.TigerDirect.com 
  

 
To use this method, in Fairplus, click [Goto] [Main] [Printer Configuration] [Setup]. 
Select Printing System Option 3. 
 

 
 
 
 
 
 

http://www.tigerdirect.com/


 

 

 
 
Note: Here we see that the three printers that have been chosen for the Fairplus program 
have had their names changed to “Tags”, “Checks”, and “Paper”.  This can be on the 
Windows Printer screen [Start] [Settings] [Printers].  Right click the printer icon, select 
Rename, and enter a new name.  This is not required but may make the printers easier to 
find during the assignment steps.   Note: if you wish to change the printer names, this 
must be done before running Fairplus. 
 
To assign a printer to a task, click on the desired printer in the ‘Printers Found’ list.  Then 
click the task (sheet, tag, or check) edit field to link the printer to that task. 
 
If you have Adobe Acrobat (full version – not just the reader) installed on your system, 
Fairplus will find the ‘Adobe Distiller’ and develop a printer index that the system will 
use to allow for on screen exact print previews via the adobe .pdf system. 
 
Please contact your state supporter for further help of information on the Fairplus printer 
setups. 
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Select Multiple Items 

 

Many of the screens allow multiple selections of items using Windows features.  There 

are several ways to do this. 

Continuous Items – The first way! 

1. Click the first item. 

2. Press and hold the Shift key. 

3. Click the last item.  All items, including the first and last item selected, are 

highlighted. 

Continuous Items – A second way! 

1. Click the first item, and hold down the mouse button. 

2. Drag down to the last item. 

3. Release the mouse button. 

Non-continuous Items 

1. Click the first item. 

2. Press and hold the Ctrl key. 

3. Click the other items to be included in the selection. 
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Close the Program 

 

•  To close the program, click Go to > Exit from the menu. 

•  Do not use the  button on the title bar to close the program.  A warning 

message displays when this method is used.  See Figure 1. 

 

Figure 1.  Shutdown Warning Message 

•  When this message displays, click OK.  Click Goto > Exit to close the program. 

 

 



Ed.  5/26/2006  Page 1 

 

Methods 

A method determines how each class is handled in the fair and groups like items.  They 

are associated with class codes and are required for each class.  Information needed on 

an item tag or a call sheet is done by including it in the method.  The user is prompted 

to provide information when items are added.  For example, add a field so that a brief 

description of the exhibit is included in the event it is misplaced or lost.   

The first three optional fields are printed on item tags for judge and clerk information.  

They are available to optionally be printed on call sheets and state fair reports. 

•  Item tags print the first three optional fields. 

•  Call sheets print all fields list as an option. 

•  The State Fair report displays the first three fields. 

Create at least one Simple method.  Use this one method for every class that does not 

need additional information.  That may be every class in a fair. 

Create as many methods as needed.  For example, if different information is collected 

for items entered in the leather craft division than for items entered in the foods division, 

a separate method is created for each of those divisions.  A unique method is not 
needed for every class. 

Method Types 

1. Simple - The simple method does not use optional fields.  See Figure 1 on page 
2. 
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Figure 1.  Simple Method 

2. Static - The static method is used for all non-livestock classes needing optional 

information.  Up to 10 optional fields can be added.  See Figure 2.  

 

Figure 2.  Static Method 

3. Livestock - The livestock method is used for livestock classes or any class where 

information is needed about an animal.  Any of the required livestock fields can 

be used and up to 10 optional fields can be added.  The required livestock fields 

are not printed on the item tag.  But, the first three optional fields are printed.  

This should not be a problem as item tags are usually not printed for livestock 

classes.  See Figure 3 on page 3.  
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Figure 3.  Livestock Method 

4. Demonstration - The demonstration method is not used in Wyoming. 

Create a Method 

1. Click Go to > Fair Data/Premiums > Methods. 

2. Click New. 

3. Type a method code. 

  The code is 1 letter followed by 6 numbers.  The letter does not have to correlate 

with department codes. 

4. Press Enter. 
5. Type a method name. 

6. Press Enter. 
7. Click the desired method property. 

8. Type the optional field titles for the Static method. 

9. Select the required livestock fields, and add optional field titles for the 

Livestock method. 

10. Click Save/Return. 
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Ribbon Sets 

 

Ribbons are used to denote the place awarded to exhibitors for their fair entries.  These 

can be set for places 1 through 12 for each class.  The ribbon sets are assigned to 

premium tables, which include the amount paid for each placing.  There are two ribbon 

sets that are user definable and can be customized as needed.  Use the most common 

ribbon set in the fair as ribbon set 1 because it is the default on the premium tables. 

Define Ribbon Sets 

1. Click Go to > Fair Data/Premiums > Premiums > Placing Names.  See Figure 1 

on page 2. 

  Either ribbon set can be cleared by clicking the appropriate button. 

2. Click the Set One or Set Two radio button in the Select Ribbon Set section.  A 

placing list displays. 

3. Click the Place radio button next to the place number.  The place number can be 

selected as an option on a media report. 

4. Type the name or phrase.  This information is used only on this screen. 

5. Enter the name abbreviation.  The name abbreviation is the placing code that prints 

on the judges’ call sheets.  It can also be selected as an option on a media report. 

6. Click a color square in the box of color choices.  This assigns a color for the placing 

on the posting screen. 

FG in the posting color box means foreground color. 
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7. Enter a color abbreviation.  A one-letter or two-letter abbreviation can be used.  

The abbreviation prints on judges’ call sheets and is available as an option for a 

media report. 

 

Figure 1.  Placing Names Screen 

8. Repeat the process for each placing. 

9. Click Return after each placing is assigned. 

When only one ribbon set is used throughout the entire fair, the ribbon color 

parameter can be changed.  Click Go to > Utilities/Password Entry > Parameters.  

Highlight Ribbon Colors.  Option 1 is for the Danish set and shows these colors on the 

posting screen:  purple, blue, red, and white.  Option 2 is for the American set and 

shows these colors on the posting screen:  blue, red, white, yellow, green, and hot pink. 
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Premium Tables 

 

Premium tables are used to award the money and ribbons given to exhibitors.  

The premium tables show different dollar amounts to be paid based on the number of 

exhibitors entered in a class.  Breaks are used for a premium table when different or 

higher premium amounts are paid based on the number of entries.  Most premium 

tables will not have breaks.  A sample premium table is shown in Figure 1.  A zero 

means a ribbon is awarded rather than money. 

 Awards 
No. in 
Class 1st 2nd 3rd 4th 5th 6th 

1-6 $8 $6 $4 0 0 0 
7-14 $10 $8 $6 $4 0 0 
15 $12 $10 $8 $6 $4 $2 

Figure 1.  Sample Premium Table 

 A unique premium table is not required for every class.  It is only necessary to 

create a unique premium table for each different premium paid.  For example, when 50 

classes are paying $5 for first, $3 for second, and $1 for third, only one premium table 

needs to be created and associated with those 50 classes.  On the other hand, some 

classes may have such a unique set of awards that a premium table needs to be 

created specifically for that class. 

 A break divides a premium table based on the number of entries in a class.  Up 

to 12 places in 8 different breaks can be paid.  Only one break is needed when the 

same premium is paid regardless of how many entries are in a class.  Breaks are added 

when the premiums are higher due to more entries.  For example, add a break for the 

higher premiums when they change for 15 entries. 
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Premium tables can be created with zero dollar amounts if ribbons are awarded 

in place of money.  Enter zero dollar amounts when a mixture of money and ribbons is 

awarded as shown in Figure 1. 

 Enter the lowest break first for a premium table.  From the sample premium table 

in Figure 1, the first break is for 1-6 exhibitors in the class.  Do not enter the break for 15 

exhibitors in the first line.  Review Figure 2 to see how this premium table is entered. 

 If a premium is paid only when a minimum number of entries are reached, create 

a premium table with a higher number for a break.  For example, if a class requires 10 

entries before a premium is paid, set the beginning break at 10.  No premiums are paid 

when there are fewer than 10 entries in a class. 

Create a New Premium Table 

1. Click Go to > Fair Data/Premiums > Premiums > Enter/Correct.  See Figure 2. 

 

Figure 2.  Premium Table 
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2. Click the Enter New Premium Table button. 

3. Type a table code. 

  The table code is 1 letter followed by 6 numbers.  The code does not have to 

correspond with the department codes where the premium table is used.  For 

example, a premium table code Z001001 can be used with the classes in any 

department. 

4. Press Enter.  The first break field is highlighted. 

5. Type 1 in the break field. 

6. Press Enter. 
7. Type the amounts for each place.  Press Enter after each one. 

  The numbers entered in the place field display and print on the call sheets 

exactly as they are entered.  Include the decimals so a premium shows decimal 

values (i.e., 5.00 rather than 5). 

8. The amounts for each placing must be lower than the amount for the previous 

award.  For example, the amount for 2nd place cannot be higher than the amount 

for 1st place.  The following error message displays when an amount is entered 

incorrectly:  “The current placing value must not exceed the previous placing 

value.”  Click OK, and make the necessary correction. 

9. Press Enter in an empty field to activate the next break. 

10. Press Enter on an empty break field to activate the Awards list. 

11. Type a name, amount, and/or object.  Press F1 to enter the Grand Champion 

wording.  Press F2 to enter the Reserve Champion wording. 

12. Press Enter in an empty award field to activate the Percent Paid by Fair field. 

13. Be sure the Percent Paid by Fair is 100%.  Otherwise, type in the appropriate 

percentage for the premium table.  The percentage is used to calculate the 

amount paid to exhibitors. 

  Double-check this percentage prior to printing checks.  If 10% is 

entered by mistake in Percent Paid by Fair, awards are calculated at 10%. 

14. Select Ribbon Color Set One or Ribbon Color Set Two.  Click Save/Return. 
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Premium Table Error 
Report 

 

Run an error report after new classes are created or changes are made.  This report 

confirms that a premium table is assigned to each class. 

1. Click Go to > Fair Data/Premiums > Premiums > Enter/Correct. 
2. Click the Print Premium Table Error Report button. 

The report shows which classes do not have a premium table assigned to them.  Use it 

to determine which premium table needs to be assigned for each class.  The report 

shows a zero error count when all classes have an assigned, completed premium table. 
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Departments 

 

Departments are the first category of items for a fair and are designated by an alpha 

character in the code.  These are the main subject areas of each fair.  The following 

departments are used in the examples:  F – FFA Department; H – 4-H Department; and 

J – Junior Shows.  Departments are created or deleted in this section. 

Create a New Department 

1. Click Go to > Fair Data/Premiums > Department.  See Figure 1. 

 

Figure 1.  Departments 

2. Click the Create New Department button. 

3. Enter a code.  Use alpha characters A through Z.  The character does not need to 

be capitalized.  The program automatically changes it to a capital letter. 

  Use the Tab or Enter key to move between fields. 
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4. Type the title and press Enter. 
5. This adds the department under the Known Departments section and activates the 

Create New Department button.  A count displays at the bottom of the list showing 

the total number of departments. 

  The optional information is not used for Wyoming at this time. 

Delete a Department 

  A department cannot be deleted when exhibitor items are entered in 

the classes.  A warning displays showing exhibitor items are present.  See Figure 2.  

Click OK to clear the message.  Confirm that the department should be deleted.  

Remember, divisions and classes in the department are also removed.  Exhibitor items 

need to be removed before the department is deleted. 

 

Figure 2.  Department Removal 

1. Highlight the department in the Known Departments list. 

2. Click the Delete Department button. 

3. A Confirm Department Removal message displays.  Click OK to confirm the 

deletion. 
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Divisions 

 

Divisions are the subcategory of departments and are designated by the first three 

numeric characters of the class code.  For example, the division in class code J003001 

is 003, Market Beef.  A department must be selected from the Known Departments list 

to activate the division menu item on the toolbar. 

Create a New Division 

1. Click Go to > Fair Data/Premiums > Department. 
2. Highlight a department in the Known Departments list.  This enables the Division 

menu on the toolbar. 

3. Click Division on the toolbar. 

4. Click the Create New Division button.  See Figure 1. 

 

Figure 1.  Division 
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5. The program automatically assigns the same letter as the selected department and 

assigns the first available number (i.e., 001). The number can be changed by 

backspacing and typing in the desired number.  The division letter cannot differ from 

the department selected, and the number must contain three digits. 

6. Type a title. 

7. Press Enter.  A new division is added to the Known Divisions list. 

Delete a Division 

  A division cannot be deleted when exhibitor items are entered in the 

classes.  A warning message displays when exhibitor items are present.  See Figure 2.  

Click OK to clear the message.  Confirm that the division should be deleted.  

Remember, this also removes the classes associated with the division.  Exhibitor items 

need to be removed before the division is deleted. 

 

Figure 2.  Division Removal 

1. Highlight the division in the Known Divisions list. 

2. Click the Delete Division button. 

3. A confirmation message displays.  Click OK to confirm the deletion. 
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Function Key Text 

 

When entering similar class names over and over for a particular division, it is helpful to 

associate words and phrases with function keys.  This speeds up the process of 

entering class codes within a division.  Review the fair book to determine which phrases 

are repeatedly used within a division.  Then, a phrase is entered with the press of a 

function key instead of retyping a word or phrase many times. 

  The necessary space is automatically added between each word when using 

function keys. 

1. Select a Division from the Known Divisions list. 

2. Click the Enter Key Text button. 

3. Type a word or phrase for a function key.  See Figure 1 as an example.  Here, -

Hereford is associated with F1, Heifer Calf with F2, and Yearling Heifer with F3. 

 

Figure 1.  Function Key Text 
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The function keys are available to use when creating classes in that particular division.  

Press the appropriate function key to insert phrases.  Function keys can be changed at 

any time to accommodate different classes within a division. 
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Classes 

 

Classes are a subcategory of divisions and are designated by the second set of numeric 

characters in the class code.  The class in class code J003001 is 001, Market Steer.  

This is where the exhibitor enters his/her item in the fair. 

  A department and division must be selected first so the Class menu is active on 

the toolbar. 

Create a New Class 

1. Click Go to > Fair Data/Premiums > Department. 
2. Highlight a department. 
3. Click Division on the menu toolbar. 

4. Highlight a division. 

5. Click Class on the menu toolbar.  The Class screen displays.  See Figure 1 on page 

2. 
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Figure 1.  Classes 

  A method, premium table, and class fee must be selected first to enable the 

Create New Class button.  Be sure to know which method and premium table are being 

used with the new class. 

6. Click the Method button.  The Method screen displays. 

7. Highlight a method and click Save/Return.  The Class screen displays. 

8. Click the Premium button.  The Premium Table screen displays. 

9. Highlight a premium table and click Save/Return.  The Class screen displays. 

10. The Class Fee defaults to zero.  Type in an amount when an entry fee is charged. 

  Once a class has been displayed, the program automatically uses the method, 

premium table, and class fee information for subsequent classes in that division.  This 

means these items are not reselected each time a new class is added.  The optional 

features of Date/Time Judged, Minimum Grade, and Maximum Grade are not retained.  

They must be entered individually for each class. 

11. After entering the method and premium table, click the Create New Class button. 

12. The next available code is automatically assigned.  A different number can be added 

by backspacing through the numbers and typing in the desired number. 
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13. Press Tab or Enter. 
14. Type a title.  Use the function key text to enter phrases. 

15. Press Enter.  The class is added. 

  To use the same methods and premium table as a class established in a 

previous session, “pick up” the method and premium table by simply selecting that 

class.  Then, click the Create New Class button. 

16. Continue until all classes are added.  Click Return to Division or any other 

commands on the menu toolbar. 

  Wyoming is not using locked classes. 

Optional Features 

Information can be entered for the Date/Time Judged, the Minimum Grade, and the 

Maximum Grade.  When date and time information is entered and an exhibitor tries to 

enter items in classes that have simultaneous judging times, a warning message about 

the conflict displays so the exhibitor can be notified.  However, the exhibitor is allowed 

to enter all items regardless of the time conflict. 

The same approach applies to minimum and maximum grade requirements.  A warning 

message displays whenever an exhibitor enters an item in a class and does not meet 

the specified requirements. 

Delete a Class 

  A class cannot be deleted when exhibitor items are entered.  A warning 

message displays when exhibitor items are present.  See Figure 2 on page 4.  Click OK 

to clear the message.  Confirm that the class should be deleted.  Exhibitor items need to 

be removed before a class is deleted. 
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Figure 2.  Class Removal 

1. Highlight the class in the Known Classes list. 

2. Click the Delete Class button. 

3. A confirmation message displays.  Click OK to confirm the deletion. 
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4-H Project Links 

 

The 4-H Project Links provides a method to correlate projects with fair classes.  These 

project links must be completed so that the Year in Project information prints on item 

tags.  Judges use the Year in Project information during their judging. 

Up to 40 fair classes can be linked to each 4-H project.  In the case where there are 

more fair classes than available links, use the 40 most popular classes in the division.  

The Year in Project information needs to be manually written on the item tag for the 

remaining classes. 

  Leader projects end in a 0 and member projects end with numbers 1-9.  If 

leader projects are displaying, please call the Communications and Technology office 

so this can be corrected. 

Establishing Links 

1. Click Go to > Fair Data /Premiums > 4H Prj Lnks (4-H Project Links). 
2. List the projects by Code or Title by clicking the appropriate radio button. 

3. Highlight the project in the displayed list.  See Figure 1. 

 

Figure 1.  4-H Project Links 

4. Select the fair class.  Click Department and highlight the desired department.  Click 

Divisions and highlight the desired division.  Click Classes and the classes display. 

5. Highlight the classes to be linked with the project.  The class numbers display in the 

link controls. 
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Change and Delete Links 

1. Click Go to > Fair Data /Premiums > 4H Prj Lnks (4-H Project Links). 
2. List the projects by Code or Title by clicking the appropriate radio button. 

3. Highlight the project in the displayed list.  See Figure 1 on page 1. 

4. Select the class to be deleted by clicking the radio button in Link Controls. 

5. Click the Delete Link button. 

  All links can be deleted by clicking the Delete All Links button. 

6. Change a class link by selecting it in the Link Controls. 

7. Reassign the appropriate department, division, and class. 
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Fair Book Data 

 

Print the fair book data and keep it in a notebook to use as a reference.  This helps in 

troubleshooting any questions or problems about the methods, premium tables, 

departments, divisions, and classes used in the fair.  For example, if the wrong premium 

is being paid for a class, use this information to determine the premium table assigned 

to the class. 

Methods and Premiums 

Print the fair book data for any class in the fair and request the methods and premiums 

to show the detailed information. 

1. Click Go to > Fair Data/Premiums > Prt Fr Data.  See Figure 1. 

 

Figure 1.  Fair Book - Methods & Premiums 
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2. Click Selected Classes. 

3. Select a department, division, and class.  Pick any class in the fair. 

4. Click Premium Tables and Methods in the Reports Options section. 

5. Select the Printer radio button. 

6. Click Print.  See Figure 2 for an example. 

 

Figure 2.  Methods & Premiums 
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Departments 

The fair book data by departments shows the method and premium table assigned to 

each class.  Print this for the entire fair or for each department. 

1. Click Go to > Fair Data/Premiums > Prt Fr Data.  See Figure 3. 

 

Figure 3.  Department Fair Book Data 

2. Click the Selected Departments radio button. 

3. Be sure Premium Tables and Methods are not selected in Report Options. 

4. Click the Printer radio button. 

5. Click Print.  See Figure 4 on page 4 for an example. 
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Figure 4.  Departments 
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Class Changes 

 

The method and premium table associated with a group of classes can be easily 

changed with this utility.  This is easier and faster than modifying them for each class 

individually. 

There is a message on the screen that the utility is for experienced users only.  It 

is an easy utility to use.  Use the Fair Book Data report to note the changes in method 

codes and premium tables that need to be made. 

Change a Method 

1. Click Go to > Fair Data/Premiums > Class Cngs.  See Figure 1. 

 

Figure 1.  Method Class Change 

2. Select the classes that need a new method in the Known Class list. 
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  Select more than one class by using one of these methods.  Highlight the first 

class, and click and drag to the last class.  Hold the Ctrl key, and highlight the 

classes. 

3. Highlight the new method in the Known Methods list. 

4. The selected method displays in the Selected field. 

5. Click Process. 

Change a Premium Table 

1. Click Go to > Fair Data/Premiums > Class Cngs.  See Figure 2. 

 

Figure 2.  Premium Table Class Change 

2. Select the classes that need a new premium table in the Known Class list. 

  Select more than one class by using one of these methods.  Highlight the first 

class, and click and drag to the last class.  Hold the Ctrl key, and highlight the 

classes. 
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3. Highlight the new premium table in the Known Premiums list. 

4. The selected premium table displays in the Selected field. 

5. Click Process. 

Change a Method and Premium Table 

1. Click Go to > Fair Data/Premiums > Class Cngs.  See Figure 3. 

 

Figure 3.  Method & Premium Change 

2. Select the classes that are changing in the Known Class list. 

  Select more than one class by using one of these methods.  Highlight the first 

class, and click and drag to the last class.  Hold the Ctrl key, and highlight the 

classes. 

3. Highlight the new method in the Known Methods list. 

4. Highlight the new premium table in the Known Premiums list. 

5. The selected method and premium table displays in the Selected fields. 

6. Click Process. 



Ed.  5/31/06  Page 1 

 

Division Operations 

 

Division operations are used to copy, renumber, or remove divisions.  These actions 

cannot be taken when exhibitors’ items are entered in the fair.  Check the divisions and 

make a note of the division numbers being worked with before using the copy or 

renumber features.  The Fair Book Data may be of help when using the division 

operations utility. 

Copy or Duplicate a Division 

The class information associated with a division is included with the new, copied 

division.  This is a good way to create a new division when the classes are the same as 

they are in the current division.  The same methods and premiums are used for the new 

division.  In the following example, Division H001 Dairy in the 4-H Department has 

classes needed in a new division, H005 Beef. 

1. Click Go to > Fair Data/Premiums > Utilities > Division Operations.  See Figure 

1. 

2. Click the Source Division field in the Duplicate Division 

section.  Type the division number being copied.  Press 

Tab. 

3. Type the new division number in the New Division field.  

Press Tab. 

4. Type the new division name in the description field.  

Press Tab. 

5. Click the Create New Division button.  The new division 

is created with the same class information, methods, and 

premiums from the original division. Figure 1.  Copy Division 
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Remove a Division 

A division can be removed or deleted only when there are no exhibitors’ items in the 

classes within the division. 

1. Click Go to > Fair Data/Premiums > Utilities > Division Operations. 

2. Click the Division field in the Remove Division section. 

3. Type the division number being removed.  Press Tab.  The description displays. 

4. Click the Remove Division button. 

5. Click OK to confirm the removal of the division. 

Renumber a Division 

A division cannot be renumbered when there are exhibitors’ items in the classes within 

the division.  There must be an open division number above the ending division. 

1. Click Go to > Fair Data/Premiums > Utilities > Division Operations. 

2. Click the Starting Division field in the Renumber Divisions section. 

3. Type the division number.  Press Tab.  The description displays. 

4. Click the Ending Division field. 

5. Type the division number.  Press Tab.  The description displays. 

6. Click the Renumber Divisions button. 

7. Click OK to confirm the division renumbering. 
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Registration Form 

 

A customized registration form can be set up using a mail merge file from the 4HPlus! 

program and a mail merge form developed in Microsoft Word.  Using this method allows 

the registration form to show the current projects for 4-H members.  Also, different 

registration forms can be created for different types of entries such as static exhibits or 

livestock. 

4HPlus! Mail Merge File 

Create the mail merge file in 4HPlus! using the Member’s SQL section.  Decide what 

information is needed on the registration form prior to running the SQL request. 

1. Open the 4HPlus! program. 

2. Click Goto > Members > SQL > Request > Mail Merge. 

3. Select the criteria to generate the mail merge file.  For example, it can be all 

current active members or all active members in certain projects. 

4. Next, select the fields being used.  For example, this can include first name, 

last name, street, city, state, zip, phone, age, primary club, and projects. 

5. Select the sort order.  Usually, sorting by last name first and first name 

second works well. 

6. After processing the request, a message displays showing the location of the 

mail merge file.  See Figure 1 on page 2. 

7. Click OK, and close the program. 
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Figure 1.  Mail Merge File Location 

Sample Mail Merge Form 

A sample template can be downloaded from the CES Technical Support site and 

modified to make setting up the mail merge form easier.  It includes the mail merge 

fields.  This is a good way to see how the process works.  Changes can be made to the 

template prior to completing the mail merge, if desired. 

  Be sure a 4HPlus! mail merge file has been created and saved in the 

C:\CKV\4HPlus\WY\Files folder.  Otherwise, this sample template will not work.  It must 

include the following fields:  first name, last name, street, city, state, zip, phone, age, 

primary club, and the 20 project fields. 

1. Download the file from the technical support site and save it on the hard drive.  Make 

a note of where the file is saved.  As a suggestion, it can be saved in the My 

Documents folder. 

2. Open Microsoft Word. 

3. Click File > Open. 

4. Navigate to the location of the sample template file. 

5. Highlight the file and click Open. 

6. Click Yes at the message, “Opening this document will run the following SQL 

command.” 

7. Click View > Toolbars > Mail Merge. 

8. Click the Merge to New Document icon on the mail merge toolbar.  See Figure 2 on 

page 3. 
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Figure 2.  Merge to New Document 

9. Click OK at the Merge to New Document window. 

10. The merged registration forms are in a separate file.  It can be saved and the forms 

can be printed. 

Create a New Registration Form 

Following are the directions to start a registration form from scratch. 

1. Set up a form in Microsoft Word with the desired information.  Customize it to meet 

the needs of your registration.  More than one registration form can be used, if 

needed. 

2. Click Tools > Letters and Mailings > Mail Merge.  The mail merge wizard displays 

in the task pane. 

3. Select the Letters radio button. 

4. Click the Next: Starting document link. 

5. Select the Use the current document radio button. 

6. Click the Next: Select recipients link. 

7. Select the Use an existing list radio button. 

8. Navigate to the C:\CKV\4HPlus\WY\Files folder. 

9. Change the Files of type to All files (*.*). 
10. Locate the 4HPMail.dat file. 

11. Click Open. 

12. Click Windows (default) radio button in the File Conversion window and click OK. 

13. Click OK at the Mail Merge Recipients window. 

Write the Letter 
1. Click the Next: Write your letter link. 

2. Take these steps to insert the fields for the registration. 

a. Click the More items link. 
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b. Highlight the field to be inserted.  For example, highlight First to insert the 

first name. 

c. Click Insert. 
d. Click Close. 

e. Repeat this process for each field. 

There are 20 projects fields and each one is inserted separately so that all a 

member’s projects print on the registration form. 

3. Click the Next: Preview your letters link. 

4. After previewing the letters, click the Next: Complete the merge link. 

5. Click the Edit individual letters link. 

6. Click OK at the Merge to New Document window. 

7. Save the merged letters in a separate file and print them. 
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No Tag Class 

 

The No Tag Class is a utility for identifying departments, division, or classes that do not 

need an item tag such as livestock and horses.  When a class is identified as a “no tag 

class”, the setting carries all the way through to State Fair item tags. 

Select No Tag Classes 

1. Click Go to > Exhibitors/Items > No Tag Classes.  See Figure 1. 

 

Figure 1.  No Tag Classes 

2. Click the radio button for Department, Division, or Class in the Select area. 

3. A list of departments displays.  Highlight the desired departments. 
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4. If division was selected, highlight the desired divisions. 

5. If class was selected, highlight the desired classes. 

6. Click the Add Classes button.  Notice that the number of tag classes’ count shows 

the total number of classes that are selected for no tag printing. 

Delete No Tag Classes 

Individual classes, a group of classes, or all the classes can be removed from the no tag 

printing list. 

1. Click the View/Remove Classes button on the no tag screen.  See Figure 2. 

 

Figure 2.  Delete From No Tag List 

2. Highlight the classes in the list. 

3. Click the Delete button.  Click the Delete All button to remove all the classes. 

4. Click Return. 
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Exhibitors Screen 

 

The exhibitors screen displays information about exhibitors and the items entered in the 

fair.  See Figure 1 for an example.  An explanation of each section of the screen follows. 

 

Figure 1.  Exhibitors Screen 

1. Enter/Select Exhibitor – The 4-H members and 4-H club information is brought in 

from the 4HPlus! program.  Click the 4-H members’ radio button to display the 

members in the list on the right-hand side of the screen.  Click the 4-H clubs radio 

button to display clubs in the list on the right-hand side of the screen.  The numbers 

to the left-hand side of the radio buttons show the total number of members, clubs, 

and exhibitors.  These numbers change when a member or club is entered in the 

fair.  When a 4-H member enters an item, the total number of members decrease 

and the number of 4-H exhibitors increases. 

1 2

3 4

5 

6
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  Fair boards that do not have access to the 4HPlus! program can obtain copies 

of the necessary files from the county extension office.  Please call the Communications 

and Technology office for installation information. 

2. Find Field – Enter the name of the desired exhibitor in this field when exhibitors are 

displayed in the Exhibitors Found list. 

3. Parameter Settings – The parameter default settings are in red when they are off 

and green when they are on.  These change by clicking On or Off.  Changing the 

parameter settings from the exhibitor entry screen does not change them 

permanently.  They revert back to their default settings every time the program is 

closed.  These parameters can be changed by going to Utilities > Parameters.  For 

example, if a large number of items are entered for State Fair only, change the 

parameter to On so it does not have to be changed manually. 

•  State Fair Only – Default is off.  Change this to on when entering items for State 

Fair only.  This eliminates the steps of posting items and selecting them to go to 

State Fair.  Change the parameter Entering State Fair Items only to true when 

the only thing done is sending items to State Fair.  See the State Fair Entries 

Only tip sheet for more information. 

•  Tag Printing – Default is off.  Item tags are automatically printed as they are 

entered when this is turned on.  This is controlled by the Tag printing options 

parameter. 

•  Manual Back Tag – Default is off.  Back tag item numbers are automatically 

assigned as items are entered when this parameter is set to on.  This is 

controlled by the Collect Back Tag Number for Exhibitors parameter. 

•  Auto Optional – Default is on.  The optional information screen displays when an 

item is entered into a class assigned to a static method.  This is controlled by the 

Auto Optional Fields on Item Entry parameter. 

•  Auto Livestock – Default is on.  The required livestock fields display when an 

item is entered into a class assigned to a livestock method.  This is controlled by 

the Auto Livestock Data on Item Entry parameter. 
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•  Print OCE Age – Default is on.  The age for open class exhibitors prints when 

this parameter is turned on.  It is controlled by the Print OCE Exhibitor Age 
where available on Item Entry parameter. 

4. Exhibitors Found – When a radio button for exhibitors, 4-H members, or clubs is 

clicked, the exhibitors display by ID number or by name.  Click the ID button at the 

top of the list to display by ID number.  Click the Name button to display exhibitors 

alphabetically. 

5. Exhibitor Data – Highlight an individual exhibitor in the Exhibitors Found list to 

display his/her personal information. 

6. Exhibitor Items – Any items entered for an exhibitor display in this area.  Items are 

added and deleted in this section. 
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Import 4-H Members as 
Exhibitors 

 

All 4-H members can be imported as exhibitors so they display in one list.  This 

eliminates looking for members in the 4-H Member list or the 4-H Exhibitor list.  When 

using Distributed Data Processing, 4-H members should be imported as exhibitors.  

This allows individuals using the slave computers to enter items for exhibitors who are 

write-ins or late entries. 

1. Click Go to > Exhibitors > Import all 4-H Members as Exhibitors Utilities.  See 

Figure 1. 

 

Figure 1.  Import 4-H Members 

2. Click the Import All (Remaining) 4-H Members Now button.  This moves all the 

4-H members to 4-H exhibitors when the progress bar displays 100%. 

3. After all 4-H member items are entered, exhibitors that did not enter an item can be 

moved back to the 4-H Members list.  Click the Remove Itemless 4-H Exhibitors 

button.  The exhibitors are moved back to the members list when the progress bar 

displays 100%. 
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Import 4-H Clubs as 
Exhibitors 

 

When 4-H clubs enter items, clubs can be imported as exhibitors.  Consider doing this 

when using Distributed Data Processing.  This allows individuals using the slave 

computers to enter items for the 4-H clubs. 

  When a county pen entry is going to State Fair, create a unique club in the 

4HPlus! program such as “County SF Club.”  This allows a county pen to be entered 

into the fair.  Be sure to delete the club within the 4HPlus! program so it is not included 

in the ES237 report. 

1. Click Go to > Exhibitors > Import All 4-H Clubs as Exhibitors Utilities.  See 

Figure 1. 

 

Figure 1.  Import 4-H Clubs 

2. Click the Import All (Remaining) 4-H Clubs Now button.  This moves all the 4-H 

clubs to 4-H exhibitors when the progress bar displays 100%. 
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3. After all the 4-H club items are entered, clubs without items can be moved back to 

the 4-H clubs list.  Click the Remove Itemless 4-H Club Exhibitors button.  The 

clubs are moved back to the 4-H club list when the progress bar displays 100%. 
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FFA Exhibitors 

 

It is important that the FFA exhibitors be added with the correct FFA chapter code to 

coordinate entries from each county.  The format for the FFA exhibitor number is 

FFACCXX where CC is the chapter code and XX is a consecutive number.  Contact the 

FFA advisor or check the State Fair premium book for the correct chapter number. 

  It is important that the correct chapter number is used.  Otherwise, it is 

possible for the item to be eliminated when the information is received at State Fair. 

Add an FFA Exhibitor 

1. Click Go to > Exhibitor/Items > Exhibitors > Individual (Normal Method).  See 

Figure 1 on page 2. 

2. Click the FFA Exhibitor radio button. 

3. Click the Enter New button. 

4. The characters FFA are added to the ID field in the Exhibitor Data section. 

5. Enter the county FFA chapter code for the first 2 numeric characters. 

6. Use a numeric number from 01 to 99 for the rest of the number. 

7. Enter the exhibitor’s personal information.  Press Tab or Enter to move between 

fields. 
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Figure 1.  FFA Exhibitors 

Delete an FFA Exhibitor 

1. Click Go to > Exhibitor/Items > Exhibitors > Individual (Normal Method). 
2. Click the FFA Exhibitor radio button. 

3. Highlight the FFA exhibitor to be deleted. 

4. Click the Delete Exhibitor button. 

  Contact the FFA advisor for a current list of FFA members. 
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Open Class Exhibitors 

 

Open class exhibitors may include 4-H exhibitors and FFA exhibitors who are also 

entering items in open class.  The program considers each type of exhibitor to be 

different due to the exhibitor ID.  So, when a 4-H exhibitor is also an open class 

exhibitor, that individual receives two premium checks.  One is for the 4-H exhibits and 

the second check is for the open class exhibits. 

Add an Open Class Exhibitor 

1. Click Go to > Exhibitor/Items > Exhibitors > Individual (Normal Method).  See 

Figure 1 on page 2. 

2. Click the Open Class Exhibitor radio button. 

3. Click the Enter New button. 

4. The characters OCE are added to the ID field in the Exhibitor Data section along 

with the next consecutive number. 

5. Enter the exhibitor’s personal information.  Press Tab or Enter to move between 

fields. 
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Figure 1.  Open Class Exhibitors 

Delete an Open Class Exhibitor 

1. Click Go to > Exhibitor/Items > Exhibitors > Individual (Normal Method). 
2. Click the Open Class Exhibitor radio button. 

3. Highlight the Open Class exhibitor to be deleted. 

4. Click the Delete Exhibitor button. 
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FFA Exhibitors 
Add New Items 

 

Use the Add New Items options to enter items for FFA exhibitors and Open Class 

exhibitors in the fair.  Do not use Add New Items for 4-H exhibitors because the Year in 

Project information will not print on the item tag.  Use the Enter Projects option instead. 

  The Add New Items can be used for 4-H exhibitors only when a class code 

does not display in the Enter Projects option.  Be sure all the 4-H project links are used 

in a class before using this option.  Write in the Years in Project information on the item 

tag.  Please see the 4-H Project Links tip sheet for more information. 

FFA Exhibitor Entries 

1.   Click Go to > Exhibitors/Items > Exhibitors > Individual (Normal Method).  See 

Figure 1. 

 

Figure 1.  FFA Exhibitor 
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2. Click the FFA Exhibitor radio button.  The FFA exhibitor list displays. 

3. Highlight the FFA exhibitor entering an item. 

4. Click the Add New Item button.  The Add Items screen displays.  See Figure 2. 

 

Figure 2.  Add Items Screen 

  Make sure that the number in the Next Item field is 0000000001 when 

entering the first item of the fair.  Any other number indicates that data from the previous 

year or a training session has not been removed.  See the Data Removal tip sheet for 

more information. 

5. Highlight the FFA Department. 
6. Highlight the appropriate division. 

7. Highlight the appropriate class. 

8. Click the Add button. 

9. The current class and title displays in the Class Items section. 

10. A second item can be added in the same class by clicking the Add button again. 

11. To add more items from a different class for the same exhibitor, select the 

appropriate department, division, and class.  Click the Add button. 



FFA Exhibitors - Add New Items 

Ed.  4/19/06  Page 3 

12. To add items to the same class for a different exhibitor, click the Return button.  

Highlight the exhibitor.  Click Add New Items.  Note that the class code still 

displays.  Click the Add button.  See Figure 3. 

 

Figure 3.  Add New Exhibitor to Same Class 

Optional Information 

The program automatically displays the optional information screen when an item is 

entered in a class using a method asking for this information.  For example, the optional 

information displays for a livestock class when tied to a livestock method asking for 

additional information. 

  Click the Optional Info button or the Livestock Info button located in the 

lower-left hand corner of the Exhibitors screen to add this information.  See Figure 4 on 

page 4 for an example.  Be sure to highlight an exhibitor and an item to activate these 

buttons. 
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Figure 4.  Optional & Livestock Information 
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Open Class Exhibitors 
Add New Items 

 

Use the Add New Items options to enter items for FFA exhibitors and Open Class 

exhibitors in the fair.  Do not use Add New Items for 4-H exhibitors because the Year in 

Project information will not print on the item tag.  Use the Enter Projects option instead. 

  The Add New Items can be used for 4-H exhibitors only when a class code 

does not display in the Enter Projects option.  Be sure all the 4-H project links are used 

in a class before using this option.  Write in the Years in Project information on the item 

tag.  Please see the 4-H Project Links tip sheet for more information. 

Open Class Exhibitor Entries 

1.   Click Go to > Exhibitors/Items > Exhibitors > Individual (Normal Method).  See 

Figure 1. 

 

Figure 1.  Open Class Exhibitor 
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2. Click the Open Exhibitor radio button.  The Open Class exhibitor list displays. 

3. Highlight the Open Class exhibitor entering an item. 

4. Click the Add New Item button.  The Add Items screen displays.  See Figure 2. 

 

Figure 2.  Add Items Screen 

  Make sure that the number in the Next Item field is 0000000001 when 

entering the first item of the fair.  Any other number indicates that data from the previous 

year or a training session has not been removed.  See the Data Removal tip sheet for 

more information. 

5. Highlight the open class department. 
6. Highlight the appropriate division. 

7. Highlight the appropriate class. 

8. Click the Add button. 

9. The current class and title displays in the Class Items section. 

10. A second item can be added in the same class by clicking the Add button again. 

11. To add more items form a different class for the same exhibitor, select the 

appropriate department, division, and class.  Click the Add button. 
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12. To add items to the same class for a different exhibitor, click the Return button.  

Highlight the exhibitor.  Click Add New Items.  Note that the class code still 

displays.  Click the Add button.  See Figure 3. 

 

Figure 3.  Add New Exhibitor to Same Class 

Optional Information 

The program automatically displays the optional information screen when an item is 

entered in a class using a method asking for this information.  For example, the optional 

information displays for a livestock class when tied to a livestock method asking for 

additional information. 

  Click the Optional Info button or the Livestock Info button located in the 

lower-left hand corner of the Exhibitors screen to add this information.  See Figure 4 on 

page 4 for an example.  Be sure to highlight an exhibitor and an item to activate these 

buttons. 
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Figure 4.  Optional & Livestock Information 
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4-H Exhibitors 
Add Project Items 

 

Be sure the project links are created between 4-H projects and fair classes before 

entering 4-H exhibits.  See the 4-H Project Links tip sheet for more information. 

  All 4-H exhibitors must be entered using this method.  The Year in 

Project information prints on the item tag when the projects are entered this way. 

1. Click Go to > Exhibitors/Items > Exhibitors > Individual (Normal Method). 

  This assumes the 4-H members are imported as 4-H exhibitors.  See the 

Exhibitors tip sheet for more information. 

2. Click the 4-H Exhibitor radio button.  A list of 4-H exhibitors displays. 

3. Highlight a member.  The member’s information displays in the Exhibitor Data 

section. 

  When a member is enrolled in more than one club, a different club can be 

selected by clicking the Representing Club down arrow.  Highlight the desired club. 

4. Click the Enter Project button.  See Figure 1. 

 

Figure 1.  Enter Project Items 

5. Highlight the project in the Exhibitor Projects section. 
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6. Double click the appropriate class in the Project Class Links section.  The entry 

displays in the Project Class Entries section. 

7. Continue to add all exhibits for the 4-H member. 

8. Click Return after items for the 4-H member are entered. 

Optional Information 

The program automatically displays the optional information screen when an item is 

entered in a class using a method asking for this information.  For example, the optional 

information displays for a livestock class when tied to a livestock method asking for 

additional information. 

  Click the Optional Info button or the Livestock Info button located in the 

lower-left hand corner of the Exhibitors screen to add this information.  See Figure 2 for 

an example.  Be sure to highlight an exhibitor and an item to activate these buttons. 

 

Figure 2.  Optional & Livestock Information 
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State Fair Only Entries 

 

In a few cases, the county extension office is responsible only for sending exhibitor 

items to State Fair.  There is an easy method to enter exhibitors in State Fair without 

having to manually post results. 

Setup 

Be sure the following items are set up before adding State Fair only entries. 

1. The departments, divisions, and classes must be the same as Wyoming State Fair.  

Department F is for FFA, Department H is for 4-H, and Department J is for Junior 

Shows.  A backup file is usually available from the Communications and Technology 

office with this information. 

2. Set up one simple method, one static method, and one livestock method.  Only one 

method may be used if no optional information is needed. 

3. Add a premium table with 0’s in the first placing. 

4. Set the parameter Entering State Fair Items Only to true.  Click Go to > 
Utilities/Password Entry > Parameters.  Highlight the parameter and select true.  

This leaves the parameter turned on each time the program is opened. 

5. Complete the 4-H project links for the 4-H projects. 

6. Use the class changes utility to assign the methods to the appropriate classes and 

the premium table to all the classes. 

7. Make sure that the number in the Next Item field is 0000000001 when entering the 

first item for State Fair entry.  Any other number indicates that data from the 

previous year or a training session has not been removed.  See the Data Removal 

tip sheet for more information. 
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Enter 4-H State Fair Entries 

  All 4-H exhibitors must be entered using this method.  The Year in 

Project information prints on the item tag when the projects are entered this way. 

1. Click Go to > Exhibitors/Items > Exhibitors > Individual (Normal Method). 
2. Click the 4-H Member >> 4-H Exhibitor radio button.  A list of 4-H members 

displays. 

3. Highlight a member.  The member’s information displays in the Exhibitor Data 

section. 

  When a member is enrolled in more than one club, a different club can be 

selected by clicking the Representing Club down arrow.  Highlight the desired club. 

4. Click the Enter Project button.  See Figure 1. 

 

Figure 1.  Enter Project Items 

5. Highlight the project in the Exhibitor Projects section. 

6. Double click the appropriate class in the Project Class Links section.  The entry 

displays in the Project Class Entries section.  The entry is automatically posted as 

going to State Fair.  See Figure 2. 

 

Figure 2.  State Fair Item Posted 
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7. Add any other State Fair entries for the member. 

8. Click Return. 

Use this method to post the rest of the State Fair Entries for 4-H members. 

Enter FFA State Fair Entries 

1. Click Go to > Exhibitors/Items > Exhibitors > Individual (Normal Method).  See 

Figure 3. 

 

Figure 3.  FFA Exhibitor 

2. Click the FFA Exhibitor radio button.  The FFA exhibitor list displays. 

3. Highlight the FFA exhibitor entering a State Fair entry. 

4. Click the Add New Item button.  The Add Items screen displays.  See Figure 4 on 

page 4. 

5. Highlight the FFA Department. 
6. Highlight the appropriate division. 

7. Highlight the appropriate class. 

8. Click the Add button. 

9. The current class and title displays in the Class Items section. 

10. A second item can be added in the same class by clicking the Add button again. 
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Figure 4.  Add Items Screen 

11. To add more items from a different class for the same exhibitor, select the 

appropriate department, division, and class.  Click the Add button. 

12. To add items to the same class for a different exhibitor, click the Return button.  

Highlight the exhibitor.  Click Add New Items.  Note that the class code still 

displays.  Click the Add button.  See Figure 5. 

 

Figure 5.  Add New Exhibitor to Same Class 
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Optional Information 

The program automatically displays the optional information screen when an item is 

entered in a class using a method asking for this information.  For example, the optional 

information displays for a livestock class when tied to a livestock method asking for 

additional information. 

  Click the Optional Info button or the Livestock Info button located in the 

lower-left hand corner of the Exhibitors screen to add this information.  See Figure 6 for 

an example.  Be sure to highlight an exhibitor and an item to activate these buttons. 

 

Figure 6.  Optional & Livestock Information 

State Fair Registration 

Next, go to the State Fair Registration to complete the process.  See the State Fair 

Registration tip sheet for more information. 

  Do not print item tags in the Exhibitors/Items section.  They are county 

item tags.  Print state item tags in the State Fair Registration section of the program. 
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Delete Exhibitor’s Items 

 

An item can be deleted for an exhibitor in the Exhibitor Items section of the Exhibitors 

screen.  See Figure 1. 

1. Highlight the exhibitor’s name. 

2. Highlight the item to be deleted in the Exhibitor Items section. 

3. Click the Delete Item button. 

 

Figure 1.  Delete Exhibitor's Item 
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Item Tag Printing 

 

County item tags are printed in this section.  Several options are available including bar 

codes, multiple copies, printing by department, division, or class, printing a range of 

tags, and printing individual tags. 

  Do not print State Fair Item tags in this section because they have the 

county box checked.  State Fair Item tags are printed in the State Fair/Registration 

section. 

It is not a good idea to attempt to print thousands of tags at one time.  Printing goes 

much slower and the printer may overheat, causing even longer delays.  The Scheduled 

Processing Delay message provides an opportunity to quit printing tags if there is a 

problem with the printer.  See Figure 1.  If OK is clicked before the 40 tags print, the 

printer may be overloaded.  The printer can jam or tags may be skipped.  In the long 

run, time is saved by being patient and letting each group of tags process and print 

before clicking the OK button. 

 

Figure 1.  Scheduled Processing Delay 

Sample Item Tag Sheet 

Item tags print four (4) tags per 8 ½” by 11” sheet.  A sample item tag sheet can be 

printed. 

1. Click Go to > Exhibitors/Items > Item Tags > Print Form. 
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2. A sample sheet prints.  See Figure 2. 

 

Figure 2.  Sample Item Tag Sheet 
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Contact a local printer to have paper scored vertically and horizontally for item tags.  

Some counties print State Fair item tags on different colored paper.  This makes it 

easier to find exhibits at the end of State Fair. 

Tag Style 

Three tag styles are available.  Be sure tag style one is selected.  See Figure 3. 

 

Figure 3.  Tag Style 

1. Click Go to > Exhibitors/Items > Item Tags > Tag Style. 

2. Click Use Item Tag Style One. 

  Do not use the other tag styles.  This sets the tag style for the State 

Fair item tags.  Using the other styles does not print the bar code and other information 

needed at the Wyoming State Fair. 

Tag Printing 

1. Click Go to > Exhibitors/Items > Item Tags > Tag Printing.  See Figure 4. 
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Figure 4.  Tag Printing 

2. Click the Print item tag bar code box when using scanner posting. 

3. The Print Graphic can be unchecked if the 4-H clover is not wanted on the item 

tags. 

4. Additional copies can be printed.  Some county fairs will print two copies with the 

second copy being used as a receipt. 

5. Click the Batch Printing button. 

6. Click the desired option in the Tag Print Order section:  item number, class code, 

exhibitor name, or club. 

7. Select Unprinted Tags or Printed and Unprinted Tags. 

8. Select if tags are to be printed for the entire fair, department, division, class, club, or 

individual item tag. 

9. Click the Process/Print button. 

10. Check the graphic in the Printer Type section.  Before a page prints, all four boxes in 

the graphic must be gray.  Click the Eject Sheet button to print a tag sheet with less 

than 4 tags.  See Figure 5 on page 5 for a printed item tag. 
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  If tags are not printing, check the No Tag Class list to make sure that a 

department, division, or class was not added by mistake. 

 

Figure 5.  Printed Item Tag 

Individual Item Tag 

One item tag can be printed from the Exhibitors screen.  This is useful when an 

exhibitor has lost an item tag, and it needs to be reprinted. 

1. Click Go to > Exhibitors/Items > Exhibitors > Individual (Normal Method). 
2. Select the exhibitor. 

3. Highlight the item that needs an item tag.  See Figure 6 on page 6. 
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Figure 6.  Individual Item Tag 

4. Click the Print Item Tag button. 

5. Click the Eject Sheet button. 
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Exhibitor Lists 

 

Exhibitor lists can be printed for 4-H, FFA, or Open Class exhibitors. 

1. Click Go to > Exhibitors/Items > Exhibitor Lists > By Exhibitor Type.  See Figure 

1. 

 

Figure 1.  Exhibitor List by Type 

2. Click the radio button for the list of exhibitors wanted. 

3. Select by name or club for 4-H exhibitors. 

4. Select normal or individual exhibitor pages in the Format section.  The normal 

option prints a continuous list.  See Figure 2.  The individual exhibitor page prints 

each exhibitor’s information on a separate page.  See Figure 3. 

5. Select exhibitors with items or all exhibitors in the Scope section. 
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6. Click the Process/Print button. 

 

Figure 2.  Normal Exhibitor List 

 

Figure 3.  Individual Exhibitor List 
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Address List 

 

The address list provides a list of exhibitor’s names and addresses that are entered in a 

selected department.  See Figure 1. 

 

Figure 1.  Exhibitors Address List 

1. Click Go to > Exhibitors/Items > Exhibitor Lists > Address List by Department. 
2. Highlight the department.  Click the All button to select all departments. 

3. Click the Process/Print button. 
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Mailing Labels 

 

Exhibitor mailing labels can be printed using Avery 5160 laser labels. 

1. Click Go to > Exhibitors/Items > Exhibitor Lists > Mailing Labels.  See Figure 1. 

 

Figure 1.  Mailing Labels 

2. Select the desired exhibitor types. 

3. Select fair, department, division, or class in the Labels By/For section. 

4. Select the actual department, division, or class in the tab area.  Figure 1 shows 

the 4-H department selected. 

5. Click the Add Classes button. 

6. Select zip code or name in Sort Method. 

7. Remove duplicate records by selecting address or name. 

8. Click Process. 

9. The number of labels displays in the Print button.  Click Print to print the labels. 
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Exhibitor Items 
View/Delete 

 

The view/delete menu displays a list of all exhibitors currently entered in the fair.  The 

list can be sorted by item, name, or class.  Select an item to display the exhibitors 

information which includes:  item number, exhibitor ID, exhibitor name, item class, 

method, placing, awards, earnings, fees, balance due, and available optional 

information. 

1. Click Go to > Exhibitors/Items > Item Utilities > View/Delete.  See Figure 1. 

 

Figure 1.  View/Delete Exhibitor Items 

2. Click the Item, Name, or Class button to display the exhibitors. 

3. Highlight an exhibitor’s item to display the information. 

  The Review Livestock Data is active when the item is associated with a 

livestock method.  The optional data for an entry can be added or edited. 

4. Click Delete to delete an entry. 
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  An exhibitor’s item can also be deleted from the Exhibitors screen.  See Figure 

2. 

 

Figure 2.  Delete Exhibitor's Item from Exhibitors Screen 
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Counts by 4-H Club 

 

The item count report shows the number of exhibitor items by 4-H club.  See Figure 1. 

 

Figure 1.  Counts by 4-H Club 
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1. Click Go to > Exhibitors/Items > Item Utilities > Counts by 4-H Club. 

2. Select fair, department, division, or classes.  When selecting by division or 

classes, highlight the division or classes to include in the report. 

3. Check Print Classes to include class information. 

  Classes do not print when the report is selected at the fair level. 

 

Figure 2.  Print Classes Report Option 



Counts by 4-H Club 

Ed.  04/20/06  Page 3 

4. Click the Add Classes button.  A selected class count displays.  Click 

View/Remove Classes to review the classes included. 

  Click the Start Over button to reselect the report criteria. 

5. Click Process/Print. 
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Change Item’s Exhibitor 

 

The exhibitor can be changed on an item with this utility.  Make a note of the new 

exhibitor’s ID before starting this process. 

1. Click Go to > Exhibitors/Items > Item Utilities > Change Item’s Exhibitor.  See 

Figure 1. 

 

Figure 1.  Change Item's Exhibitor 

2. Click the Item, Name, or Class button to display the list of exhibitors. 

3. Highlight the item.  The item number, current exhibitor ID, and current exhibitor 

name display. 

4. Type the ID number of the new exhibitor in the New Exhibitor ID field. 

5. Press Tab.  The new exhibitor’s name displays. 
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6. Click the Change Exhibitor button. 

7. Click OK to confirm the change. 
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Move Single Item 
to Another Class 

 

Moving an item removes it from the current class and adds it to the new class.  The item 

is no longer in the original class where it was entered.  This utility is good to use when 

an item was entered in the wrong class. 

1. Click Go to > Exhibitors/Items > Item Utilities > Move Single Item to Another 
Class.  See Figure 1. 

 

Figure 1.  Move Single Item 

2. Click Item, Name, or Class to display the exhibitors’ list. 

3. Highlight the desired item.  The item number, current class code, and current class 

title display. 

4. Type the new class code.  Press Tab.  The new class title displays. 

5. Click the Process Item button. 
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6. Click OK at the confirm message. 

Figure 2 shows the item is now in class J003015 instead of the original J003001. 

 

Figure 2.  Results of Moving an Item 
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Copy Single Item 
to Another Class 

 

Copying an item keeps it in the current class and adds it to the new class.  The item 

remains in the original class where it was entered.  This utility is good to use to add an 

item to a showmanship class. 

1. Click Go to > Exhibitors/Items > Item Utilities > Copy Single Item to Another 
Class.  See Figure 1. 

 

Figure 1.  Copy Single Item 

2. Click Item, Name, or Class to display the exhibitors’ list. 

3. Highlight the desired item.  The item number, current class code, and current class 

title display. 

4. Type the new class code.  Press Tab.  The new class title displays. 
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5. Click the Process Item button. 

6. Click OK at the confirm message. 

Figure 2 shows the item is now in class J003001 and H078014. 

 

Figure 2.  Results of Copying an Item 
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Copy All Items 
in a New Class 

 

The Copy All Items in a New Class utility copies items from one class to another for all 

the exhibitors in the original class.  Use it, for example, when exhibitors in a livestock 

class are also in a showmanship class.  Copying an item keeps it in the current class 

and adds it to the new class.  Make a note of the destination class before starting this 

process. 

1. Click Go to > Exhibitors/Items > Item Utilities > Copy/Create All Items in a New 
Class.  See Figure 1. 

 

Figure 1.  Copy Items in a New Class 

2. Highlight the department of the class being copied. 
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3. Click Continue. 

4. Highlight the division. 

5. Click Continue. 

6. Highlight the class. 

7. Type the destination class code number.  Press Tab.  The class description 

displays. 

8. Click Verify Destination Class. 

9. Click OK at the confirm message. 

10. Click Copy/Create New Items. 
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Item & Exhibitor Count 
Reports 

 

Four different reports are available showing counts for items and exhibitors.  These are 

available by fair, by department, by division, or by class. 

Fair Report 

1. Click Go to > Exhibitors/Items > Item Utilities > Fair-Item/Exib Counts. 

2. All departments are selected by default. 

3. Select Items that placed or All Items. 

4. Click Process/Print.  See Figure 1 for a sample report. 

 

Figure 1.  Fair Items & Exhibitor Counts Report 

Department Report 

1. Click Go to > Exhibitors/Items > Item Utilities > Department-Item/Exib Counts. 

2. Highlight the desired department. 
3. Select Items that placed or All Items. 

4. Click Process/Print.  See Figure 2 on page 2 for a sample report. 
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Figure 2.  Department Items & Exhibitor Count Report 

Division Report 

1. Click Go to > Exhibitors/Items > Item Utilities > Division-Item/Exib Counts. 

2. Highlight the desired department. 
3. Select Items that placed or All Items. 

4. Click Process/Print.  See Figure 3 for a sample report. 

 

Figure 3.  Division Items & Exhibitors Count Report 
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Class Report 

1. Click Go to > Exhibitors/Items > Item Utilities > Class-Item/Exib Counts. 

2. Highlight the desired department. 
3. Select Items that placed or All Items. 

4. Click Process/Print.  See Figure 4 for a sample report. 

 

Figure 4.  Classes Items & Exhibitors Count Report 
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Back Tag Number 
Assignment 

 

Back tags are worn by the exhibitor in the show ring.  Back tag numbers are assigned 

with one of three methods. 

•  Use the traditional sequential number system. 

•  Use the full exhibitor ID or the number portion of the exhibitor ID.  FFA and Open 

Class exhibitors must use the full exhibitor ID for a back tag to avoid duplications 

when the number portion is selected. 

•  Back tag numbers can be manually assigned when an item is entered for an 

exhibitor. 

  When the same individual is entered as a 4-H exhibitor and an Open Class 

exhibitor, separate back tag numbers are assigned.  This person is considered two 

different exhibitors by the program. 

Sequential Number System 

1. Click Go to > Call Sheets/Back Tags > Back Tags > Select Back Tag 
Method/Style.  See Figure 1 on page 2. 

2. Select the Sequential Number System. 

3. Select if the back tag prints landscape full page, portrait ½ page 1 copy, or 

portrait ½ page 2 copies. 

4. From the menu toolbar, click Back Tags > Sequential Back Tag Assignment by 
Classes. 
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Figure 1.  Sequential Back Tag Setup 

5. Click the Departments radio button in the Select section.  See Figure 2. 

 

Figure 2.  Sequential Back Tag Number Assignment 

6. Highlight the departments with divisions needing back tags. 

7. Select Alpha or Tag Number in the Sort section. 

8. Select Assign Sequential Number in the Options section. 

9. Enter the starting tag number. 
10. Select the Store Tag Number for Call Sheets box. 
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11. Click the Add Classes button 

12. Click the Assign Back Tags/Print Report (Printer) button.  See Figure 3 for a 

report sample. 

 

Figure 3.  Sequential Back Tag Report 

Exhibitor ID 

The full exhibitor ID or a partial exhibitor ID can be used for 4-H exhibitors.  FFA and 

Open Class exhibitors must use the full exhibitor ID for a back tag to avoid duplications 

when the number portion is selected. 
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1. Click Go to > Call Sheets/Back Tags > Back Tags > Select Back Tag 
Method/Style.  See Figure 4. 

 

Figure 4.  Exhibitor ID Back Tag Setup 

2. Select Use Full Exhibitor ID as Back Tag Number or Use Number Part of 
Exhibitor ID as Back Tag Number.  Remember, using the number part of the 

exhibitor ID does not apply to FFA exhibitors and Open Class exhibitors.  The full ID 

is still used. 

3. Select if the back tag prints landscape full page, portrait ½ page 1 copy, or 

portrait ½ page 2 copies. 

4. Click the Set Back Tag Number to ID number button. 

5. A warning message may display about sequential ID numbers being replaced.  See 

Figure 5 on page 5.  Click OK. 
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Figure 5.  Sequential Numbers Replaced 

Manual Back Tags 

Back tag numbers can be assigned manually when an item is entered for the exhibitor.  

This allows the use of non-sequential, commercial back tags. 

  Be careful not to assign the same back tag number to different 

exhibitors when using the manual method. 

1. Click Go to > Exhibitors/Items > Exhibitors > Individual (Normal Method). 
2. Change the Manual Back Tag button to On.  See Figure 6. 

  A parameter is available so the Manual Back Tag button does not have to be 

set to On each time the program is opened when this method is being used throughout 

the fair.  Click Go to > Utilities > Parameters.  Highlight the Collect Back Tag 
Number for Exhibitors parameter.  Change it to True. 

3. Select the radio button for 4-H exhibitor, FFA exhibitor, or Open Class exhibitor. 
4. Highlight the exhibitor. 
5. Type the back tag number.  Press Tab. 

 

Figure 6.  Manual Back Tag Assignment 
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Back Tag Lists 

 

Print a back tag list to keep track of which back tag number each exhibitor is using.  

Back tag lists can be printed for all exhibitors, for divisions, or classes. 

Back Tag List for All Exhibitors 

1. Click Go to > Call Sheets/Back Tags > Back Tags > Print Back Tag List for All 
Exhibitors. 

2. Click Process.  See Figure 1 for a sample report. 

3. A greater than (>) sign means the back tag has been printed.  A less than (<) sign 

means the back tag has not been printed. 

 

Figure 1.  All Exhibitors Back Tag List 

Back Tag List for Division or Class 

This example represents one way to print the back tag list for a division or class.  This 

process is flexible so that the report can be printed in any number of ways.  Choose the 

way that works best for this fair. 

1. Click Go to > Call Sheets/Back Tags > Back Tags > Print Back Tag List by 
Classes.  See Figure 2 on page 2. 

2. Select Divisions or Classes. 

Printed 

Not printed 
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3. Highlight the department and division.  When printing for classes, highlight the 

desired classes. 

  Departments, divisions, and classes can be multi-selected.  See the Select 
Multiple Items tip sheet for more information. 

4. Select Alpha or Tag Number in the Sort section. 

5. Be sure Keep Current Back Tag Number is selected. 

6. Click the Add Classes button. 

7. Click the Assign Back Tags/Print Report (Printer) button.  See Figure 3 on page 3 

for a sample back tag list. 

 

Figure 2.  Back Tag Report by Division 

  Back tag numbers can be assigned on a per-show basis.  Be sure to 

print back tags and judges’ call sheets before assigning back tag numbers for the next 

shows.  For example, back tag numbers are assigned to the dog show.  Print the back 
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tag numbers and judges’ call sheets for the dog show.  Then, back tag numbers can be 

assigned for the next show. 

 

Figure 3.  Back Tag List for Division 
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Back Tag Printing 

 

This example represents one way to print back tags using a division.  Back tags can be 

printed in any number of ways.  Use the method that works best for the fair. 

1. Click Go to > Call Sheets/Back Tags > Back Tags > Print Back Tags.  See Figure 

1 on page 2. 

2. Select Division in the Select by section. 

3. Highlight the desired department. 
4. Highlight the desired division. 

  Departments, divisions, and classes can be multi-selected.  See the Select 
Multiple Items tip sheet for more information. 

5. Select the print options.  The fair name, sponsor, and or exhibitor’s name can be 

printed on the back tag. 

The fair name is set in the Distributed Data Processing Section.  Click Go to > 
Distributed Data Processing > Setup > Set Machine ID/Fair Name. 
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Figure 1.  Back Tag Printing 

6. Click the Add Classes button. 

7. Click the Process/Print button.  See Figure 2 on page 3.  This example is the half-

page portrait style.  Click Back Tags > Select Back Tag Method/Style to change to 

the landscape full page option. 
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Figure 2.  Back Tags 
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Judges Call Sheets 

 

Call sheets are used by the judges to mark their results.  Posting is then completed from 

the call sheets.  This example shows one way to print call sheets for a division.  This 

can be done in any number of ways to print the needed call sheets for a fair. 

1. Click Go to > Call Sheets/Back Tags > Print Judges Call Sheets.  See Figure 1. 

 

Figure 1.  Judges Call Sheets 
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2. Click each tab to display the available selections.  The blue box to the right shows 

selections are made when a check is in front of the items.  Items are not checked in 

this box. 

3. The County/State tab defaults to County Fair Items.  The Classes/Counties tab 

defaults to Classes-traditional.  These do not need to be selected. 

4. Start with the Select Level tab. 

5. Highlight division. 

6. In the list, highlight the desired department and division. 

  Departments, divisions, and classes can be multi-selected.  See the Select 
Multiple Items tip sheet for more information. 

7. Click the Add Classes button. 

8. Click the Sort Method tab.  It defaults to Normal and Ascending.  Make changes 

as needed.  See Figure 2. 

 

Figure 2.  Sort Method 

9. Click the Includes tab.  See Figure 3 on page 3.  Make the selections needed for 

the call sheets being printed. 
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Figure 3.  Include Options 

  Zero entry call sheets are classes with no entries.  Be sure to print these so 

judges can write in late entries.  Also, judges know when they have a zero entry call 

sheet that there are no exhibitors in the class and the sheet is not missing.  See Figure 

4 for an example. 

 

 

 

Figure 4.  Zero Entry Call Sheet 



Judges Call Sheets 

Ed.  04/25/06  Page 4 

10. Click the Destination tab. 

11. Click Printer. 
12. Click the Process/Print button.  See Figure 5 and Figure 6 on page 5 for a sample 

call sheet. 

 

Figure 5.  Judges Call Sheet, Page 1 
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Figure 6.  Judges Call Sheet, Page 2 
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Print More Call Sheets 

To save time, click the Reselect Classes button or the Reselect Options and Classes 

button.  See Figure 7.  Then, all the tabs do not have to be reselected to print the next 

set of call sheets. 

 

Figure 7.  Reselect Buttons 
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Rate of Gain Contest 

 

Information for rate of gain contests can be entered after the animals are weighed.  This 

can be done as soon as the animals are weighed at the beginning of the year.  Be sure 

to switch fair years and remove the data from the previous year prior to entering the 

information for a rate of gain contest.  See the Create New Fair Year and Data Removal 

tip sheets for more information. 

Beginning Weights 

1. Add the exhibitors to the class for the rate of gain contest. 

2. Print a livestock judges’ call sheet with a place for the weights to be entered. 

a. Click Go to > Livestock Processing > Enter Measurement Data. 

b. Highlight the class. 

c. Click the Print Call Sheet (A) button.  See Figure 1. 

 

Figure 1.  Livestock Call Sheet 
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3. Click Go to > Livestock Processing > Rate of Gain > Enter/Calculate.  See 

Figure 2. 

 

Figure 2.  Beginning Date 

4. Highlight the class. 

5. Type the weigh date in the Enter Bgn Date field.  Press Tab. 
6. Click the Fill Now button.  The weigh date for all exhibitors is filled in the beginning 

date column. 

7. Enter the beginning weights for each exhibitor in the Bgn Wt field.  Press Tab.  Click 

in the Bgn Wt field for the next exhibitor to enter the weight.  See Figure 3 on page 

3. 
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Figure 3.  Beginning Weights 

Ending Weights 

Ending weights are entered during the fair when the animals are weighed.  Entering the 

ending weights is similar to entering the beginning weights. 

1. Click Go to > Livestock Processing > Rate of Gain > Enter/Calculate.  See 

Figure 4 on page 4. 

2. Highlight the class. 
3. Type the ending date in the Enter End Date field.  Press Tab. 

4. Click the Fill Now button to add the ending date for each exhibitor. 

5. Enter the ending weight for each exhibitor in the End Wt field.  Press Tab.  The 

rate of gain is calculated.  Click in the End Wt field for the next exhibitor to enter the 

weight. 



Rate of Gain Contest 

Ed.  05/01/06  Page 4 

 

Figure 4.  Ending Weights 

Rate of Gain Reports 

Rate of gain reports are sorted in descending order based on the rate of gain amount.  

These can be printed with each class on a separate page or the classes combined in 

one report. 

  This is an example showing how to print a rate of gain report for a division.  

Please note that these reports can also be printed by department or by class. 

1. Click Go to > Livestock Processing > Rate of Gain > Reports.  See Figure 5 on 

page 5. 

2. Click Separate or Combined in the Class Print Method section.  The separate 

option prints each class on a separate page.  See Figure 6 on page 6 for a sample 

of the separate report.  The combined option prints in one report in class code order.  

See Figure 7 on page 7 for a sample of the combined report. 

3. Select a department, division, or class radio button. 
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Figure 5.  Rate of Gain Report 

4. Highlight the desired department. 
5. Highlight the desired divisions.  When class is selected, highlight the desired 

classes. 

6. Click the Add Classes button. 

  Click the Start Over button to remove all classes.  Click the View/Remove 

Classes button to delete selected classes. 

7. Click the Process/Print button. 
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Figure 6.  Separate Rate of Gain Report 
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Figure 7.  Combined Rate of Gain Report 
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Measurement Data 

 

Measurement data is used to input data such as ear tag numbers, measurement data 

such as animal weight and height, exhibitors’ grade, or exhibitors’ age.  This example 

uses animal weight and height to illustrate the process. 

1. Click Go to > Livestock Processing > Enter Measurement Data.  See Figure 1. 

 

Figure 1.  Measurement Data 

2. Highlight the desired class. 

3. The first 15 exhibitors are displayed.  There are columns for the ear tag number and 

two measurements.  The first measurement column is outlined in red.  It is the 

primary sort column.  It can be used to sort by weight, height, exhibitor grade, or 

exhibitor age. 
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  If a rate of gain contest is being done, ending weights can be entered by 

clicking the Fill with ROG Ending Weight button. 

4. Type the measurement names in the Measure Title 1 and Measure Title 2 fields.  

For example, type Weight in the Measure Title 1 field.  These names appear above 

the measurement columns. 

  The option is available to enter Minimum and Maximum Measurements for both 

measurement fields.  To use this, enter the values and click the Enable box.  When a 

value is entered that falls outside the minimum and maximum values, it stops at the 

invalid amount.  See Figure 2.  Using this feature can decrease the number of errors 

when entering measurement data.  The error checking values carry over when another 

class is selected.  New values can be entered for a different class, if needed. 

 

Figure 2.  Error Checking 

5. Type the ear tag number and measurement values for each exhibitor.  Press the 

Tab key to move between the columns. 
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The Prior Group and Next Group buttons are active when there are more than 

15 exhibitors.  Use these buttons to display the remaining exhibitors. 
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Livestock Judges’ Call 
Sheets 

 

Two options are available for livestock judges’ call sheets.  The call sheet can print 

ascending alphabetically or descending alphabetically by exhibitor name.  Blank spaces 

for measurement data are available so the judges can write in the measurements.  The 

measurements print when they are entered. 

1. Click Go to > Livestock Processing > Enter Measurement Data. 

2. Highlight the desired class. 

3. Click the Print Call Sheet (A) button or the Print Call Sheet (D) button.  A is for 

ascending and D is for descending.  See Figure 1.  The call sheet sorts based on the 

measurement when this information is available. 

4. See Figure 2 on page 2 for a call sheet without measurements. 

5. See Figure 3 on page Figure 3 for a call sheet with measurements sorted ascending. 

 

Figure 1.  Print Call Sheet 
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Figure 2.  Livestock Judges' Call Sheet 
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Figure 3.  Sorted Livestock Call Sheet 
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Build New Class & 
Item Class Transfer 

 

Use the Build New Class feature to divide a large class into two or more classes.  For 

example, the judge wants to split a livestock class into three separate classes based on 

animal weights.  The Build New Class feature creates the new classes.  Exhibitors are 

moved from the original entry class into the appropriate weight classes. 

The Item Class Transfer feature is similar.  This allows a source class and destination 

class to be selected and the exhibitors to be moved.  Use this feature when the 

destination class is already created. 

Build a New Class 

1. Click Go to > Livestock Processing > Item Class Transfer/Build New Class.  

See Figure 1. 

 

Figure 1.  Build New Class 
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2. Click the Source Class button. 

3. Highlight the original entry class. 

4. Click the Create Next Available Class button. 

5. Type the new class name in the Enter New Class Title field.  Press Tab. 

6. Click the Add New Class button.  The program assigns the next available class 

code number. 

7. In the Source Class section, highlight the exhibitors to be moved to the new class. 

8. Click the double arrow button.   

9. The exhibitors are moved to the new class.  See Figure 2. 

  Exhibitors can be multi-selected.  See the Select Multiple Items tip sheet for 

more information. 

 

Figure 2.  Exhibitors in New Class 

Item Class Transfer 

Exhibitors’ items can be moved from the original entry class to another existing class.  

Use this feature when the destination class already exists. 
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1. Click Go to > Livestock Processing > Item Class Transfer/Build New Class. 

2. Click the Source Class button. 

3. Highlight the original entry class. 

4. Click the Destination Class button.  See Figure 3. 

 

Figure 3.  Destination Class Button 

5. Highlight the destination class.  The exhibitors in the source class and destination 

class display. 

6. In the Source Class section, highlight the exhibitors to be moved to the new class. 

7. Click the double arrow button.   

8. The exhibitors are moved to the new class. 
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  Exhibitors can be multi-selected.  See the Select Multiple Items tip sheet for 

more information. 

State Fair Winners 

Exhibitors who qualify for State Fair in the destination classes created in Building a New 

Class cannot be sent to State Fair in the new class.  They are sent to State Fair in the 

original entry class.  Do not move them back to the original entry class.  Use the Modify 

Codes utility to place them in the correct State Fair class.  Please see the Modify Codes 

tip sheet for more information. 
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Show Catalog 

 

The show catalog contains the ID, name, age, grade, item, class code, and class 

description for all exhibitors in a class.  Many users prefer a different format for the 

show catalog.  Please refer to the Data Export utility tip sheet outlining how to export 

data.  Then, a show catalog can be formatted as needed by the user. 

1. Click Go to > Livestock Processing > Show Catalogs.  See Figure 1. 

 

Figure 1.  Show Catalog Screen 

  The tabs at the top of the screen are used to select options for the show 

catalog.  Click a tab to display the available options.  Click the Instructions tab to see if 

the box for each option is checked when the Process/Print button is not active. 

2. Report Type – Click Normal or Compact.  The compact report includes the 

exhibitor’s name, back tag, club, item, age, class number, and class description. 
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3. Class Combining – Click Combine Classes or Break on Classes.  The Break on 

Class option prints each class on a separate page. 

4. Exhibitor Type – Check the desired exhibitors. 

5. Class Method – Select Livestock only, All (with items), or All Found. 
6. Click the >>All>> button to move all the classes to the Selected Classes list. 

7. If only certain classes are needed, select the desired classes in the Available 

Classes list in the order they are to be printed. 

8. Click the >>Sel>> button to move the classes to the Selected Classes list.  See 

Figure 2. 

 

Figure 2.  Class Method 

9. Counties – This defaults to individual. 

10. Item Type – Select All County Items or State Fair Qualified Items Only. 
11. Includes – Check the additional information to be included in the catalog.  See 

Figure 3 on page 3 

12. Sorts – Select how the information is to be sorted. 

13. Destination – Select Printer. 
14. Click the Process/Print button.  See Figure 4 on page 3 for a sample report. 
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Figure 3.  Show Catalog Additional Information 

 

Figure 4.  Show Catalog Example 
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Livestock Exhibitors’ List 

 

The exhibitors’ list is a report of all exhibitors by department with name, address, phone, 

club, and department information. 

1. Click Go to > Livestock Processing > Exhibitors’ List.  See Figure 1. 

 

Figure 1.  Exhibitors' List Screen 

  Most of the selections are preset.  Only the exhibitor type, item type, and 

destination are selected by the user. 

2. Click the Exhibitor Type tab. 

3. Select the types of exhibitors to include:  4-H, FFA, and/or open class. 

4. Click the Item Type tab. 

5. Select All County Fair Items, State Fair Qualified Items Only, or State Fair 
Items. 



Livestock Exhibitors’ Lists 

Ed.  05/01/06  Page 2 

6. Click the >>All>> button to move all the departments to the Selected Classes list. 

7. If only certain classes are needed, select the desired department in the Available 

Classes list. 

8. Click the >>Sel>> button to move the department to the Selected Classes list. 

9. Click the Destination tab. 

10. Select Printer. 
11. Click the Process/Print button.  See Figure 2 for a sample report. 

 

Figure 2.  Livestock Exhibitors' List 
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Class Posting 

 

Posting enters the judging results for each class.  It can be done by class, by individual, 

or by scanner.  The fast posting section is not covered as there are is too much 

potential for errors. 

The class posting screen displays all exhibitors for each class so places and awards are 

entered. 

1. Click Go to > Posting/Sweepstakes > Class.  See Figure 1. 

 

Figure 1.  Class Posting 

  When ribbon colors are not displayed on the class posting screen, check the 

ribbon set assigned to the class through the premium table.  Click the Showing Placing 
Titles button to review the current ribbon sets.  See the Ribbon Sets tip sheet and the 

Premium Tables tip sheet for more information. 

2. Highlight the class being posted.  Use the judges’ call sheet to complete the 

posting. 
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3. Click the appropriate placing button for each exhibitor. 

  The arrows above the exhibitors’ names shift them to the left or right as 

needed. 

4. Place a check in the State Fair box for each exhibitor qualifying for State Fair. 

5. Click the check box for awards for grand champion and reserve champion, if 

needed. 

  Use the Next Group and Prior Group buttons when there are more than 15 

exhibitors in a class. 

Error Correction 

•  Click the correct placing when an exhibitor is posted to the incorrect placing. 

•  Click the exhibitor’s name to remove a posting completely. 
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Individual Posting 

 

Posting enters the judging results for each class.  It can be done by class, by individual, 

or by scanner.  The fast posting section is not covered as there are too many potential 

for errors using this method. 

Use the individual method to bring up one item for a specific exhibitor to correct the 

posting. 

1. Click Go to > Posting/Sweepstakes > Individual.  See Figure 1. 

2. Click the Name or Item button to list the exhibitors In the Select Item by section. 

3. Highlight the exhibitor. 
4. Make the necessary changes to the placing, awards, and State Fair.  Notice that the 

placing amount and total item amount change to the appropriate amounts. 

  Click the Clear Posting button to delete the placing and/or awards. 

 

Figure 1.  Individual Posting 
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Write-Ins 

 

The individual posting and class posting screens provide the capability of adding an 

exhibitor written in on the judge’s call sheet. 

1. Click the Process Write-In button.    The Exhibitor screen displays. 

2. Highlight the exhibitor written in from the 4-H, FFA, or Open Class exhibitors. 

3. Click the Add New Items button.  The class automatically defaults to the class being 

posted.  See Figure 1. 

4. Click the Add button.  The new exhibitor is added to the class. 

5. Click the Return button.  The posting screen displays for the posting class. 

 

Figure 1.  Write-In Exhibitor Defaults to Posting Class 
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Verify Livestock State Fair 
Data 

 

The class posting and the individual posting screens include a field called Verify 
Livestock State Fair Data.  This field is used to check that the exhibitors going to State 

Fair meet the qualifications.  Currently, Wyoming is not verifying livestock data before it 

is sent to State Fair. 
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Scanner Posting 

 

The program supports scanner posting using bar codes on the item tags, judge’s call 

sheets, and placing targets.  Scanner posting is used at State Fair and works well. 

  Be sure to print bar codes on item tags and judges’ call sheets when using the 

scanner posting method. 

Recommended Bar Code Scanners 

Here are the recommended bar code scanners. 

•  Wasp Barcode CCD Scanner for PC 

•  Wasp Barcode Laser Scanner for PC 

•  Wasp Barcode CCD LR Scanner for PC 

Placing Targets 

The placing target sheets provide the bar codes for places 1 through 12, Yes, No, and 

Enter.  Be sure to print both sheets. 

1. Click Go to > Posting/Sweepstakes > Scanner.  See Figure 1 on page 2. 

2. Click the Print Placing Targets (1-6) button. 

3. Click the Print Placing Targets (7-12) button.  See Figure 2 on page 2 for an 

example. 
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Figure 1.  Scanner Posting 

    

Figure 2.  Placing Targets 

Posting Process 

1. Click Go to > Posting/Sweepstakes > Scanner. 
2. Scan the bar code information from the item tag or judges’ call sheet. 

3. Scan the placing information from the placing targets sheet. 

4. Scan the Enter bar code. 
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Sweepstakes 

 

Sweepstakes are used to reward an exhibitor with a large number of entries.  Points are 

assigned to each placing for 4-H and Open Class exhibitors.  FFA sweepstakes are 

based on chapter or individual exhibitor.  For example, an exhibitor with several third 

place finishes can win a sweepstakes over an exhibitor with one first place finish.  

Several different sweepstakes contests can be run. 

FFA Sweepstakes 

1. Click Go to > Posting/Sweepstakes > Sweepstakes > FFA.  See Figure 2. 

2. Highlight the divisions involved in the sweepstakes. 

 

Figure 1.  FFA Sweepstakes 
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  Classes can be excluded from the sweepstakes by selecting them in the 

Exclude Classes list.  This list can be multi-selected. 

3. Select if the calculations are based on Chapter or Exhibitor. 
4. Type the sweepstakes contest title.  Press Enter. 
5. Click the Process/Print button.  See Figure 2 for an example of the chapter report.  

See Figure 3 for an example of the exhibitor report. 

 

Figure 2.  FFA Sweepstakes by Chapter 

 

Figure 3.  FFA Sweepstakes by Exhibitor 

4-H and Open Class Sweepstakes 

1. Click Go to > Posting/Sweepstakes > Sweepstakes. 

2. Select 4-H or Open Class from the menu.  See Figure 4 on page 3. 

3. Select department, division, or classes. 

4. Enter placing point values for 1st through 12th as needed. 

5. Type the sweepstakes title. 

6. Click the Add Classes button. 

7. Click Process/Print.  See Figure 5 on page 3 for a sample report. 

  Click the Start Over button to run another sweepstakes contest. 
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Figure 4.  4-H & Open Class Sweepstakes 

 

Figure 5.  4-H Sweepstakes Report 
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Unposted Class Report 

 

Print the unposted class report to find any class with exhibitors that have not been 

posted. 

1. Click Go to > Posting/Sweepstakes > Posting Reports. 
2. Click the Unposted Class Report button.  See Figure 1 for a sample report. 

 

Figure 1.  Unposted Class Report 
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Distributed Data 
Processing Setup 

 

Synchronize Time and Set Machine ID 

•  Close the FairPlus! program. 

•  Synchronize system dates and times between the master and slave computers. 

o Check the master computer to be sure it has the current date and time. 

o Compare the date and time on the slave computers. 

o Make adjustments on their dates and times as needed. 

•  Open the FairPlus! program. 

•  On the master computer, click Go to > Distributed Data Processing > Setup > 
Set Machine ID. 

•  Set the machine ID to 1. 

•  Enter a unique name (i.e., Master Computer). 

•  On the slave computers, click Go to >Distributed Data Processing > Setup > 
Set Machine ID. 

•  Set the machine ID to a number selected from 2 through 99.  Enter a unique 

name for each computer showing where it will be used.  Be sure each machine 
ID and name on the slave computers is unique!  For example, there must not 
be two or more computers with a number 2 machine ID. 

•  The program closes.  Reopen the program and click Who Am I? on the menu 

toolbar.  Double check the machine ID numbers and system times. 
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Select Exchange Method 

•  Click Go to > Distributed Data Processing > Setup > Select Exchange 
Method. 

•  Decide on the media to be used to exchange data files between computers. 

o 3 ½” diskette 

o Zip disk 

o USB flash disk 

•  A USB flash disk is used to illustrate the process.  It works the same for the other 

media types. 

•  Insert it into a USB port. 

•  Be sure the USB flash disk is empty. 

•  Click the USB Flash Disk tab. 

•  Click the Use this system check box. 

•  Click the USB drive letter radio button. 

•  Click the Test Flash Disk Now button. 

•  A confirmation message, “Flash disk tests Ok!” displays.  Click OK. 

o The error message, “Flash disk failure” displays when this test fails.  Click 

OK.  Be sure the drive letter is correct and that the USB flash drive is 

inserted in the port correctly. 

Initialize Time Stamps - Master Computer Only 

•  Time stamps are initialized on the master computer only.  This option is 

inactivated on the slave computers. 

•  Time stamps are initialized only one time during a fair. 

•  The time stamp is used so that the data has a base time set and the program 

knows which data to add. 

•  Click Go to > Distributed Data Processing > Dist Data Utilities > Initialize 
Time Stamps. 

•  Enter the fair supervisor password. 

•  Click the Initialize Time Stamps button. 
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•  If it is decided that the time stamps must be reinitialized, call the 

Communications and Technology office first! 

Check Time Stamp Initialization 

•  Create an exchange file and check the time stamps to be sure they are correct. 

•  Click Create from the toolbar. 

•  Click the Clear and create new file radio button. 

•  Click the All button to select all the departments. 

•  Click the Create/append Exchange file button. 

•  Click View from the toolbar when the progress bars are done. 

•  Highlight the Exchange01.fxd file. 

•  Check the time stamps.  The format is YYYYMMDDHHMMSS. 

•  Data is ready to be distributed for this year when the date is current.  The date 

will not change each time a file is created. 

o If the date is not current for this year, redo the steps in the Initialize Time 

Stamps section. 

o If there is still a problem, contact Communications and Technology at 

(307) 766-3702 or (307) 766-3194. 
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Distributed Data 
Processing 

 

Distributed data processing allows multiple computers to be used anywhere in a 

fair.  One computer is designated as the primary or master computer.  The master 

computer has full access to the FairPlus! program.  Up to 99 remote or slave computers 

can be used to enter methods, premiums, departments, divisions, classes, exhibitors, 

and posting information.  The remote computers do not have access to the financial 

data. 

It is important to plan how to set up the primary and remote computers before the 

distributed data processing utility is configured.  Decide which computer is the primary 

computer.  Only one system can be used as the primary computer.  It must be 

designated as machine number 1.  All the remote computers are set up using machine 

numbers 2 through 99.  It is important the computer numbers be assigned and that they 

are not duplicated.  For example, if two computers are designated as computer number 

4, it causes fatal errors with the data.  Also, decide on machine names for the remote 

computers that describe where the systems are being used.  As an example, use the 

name “Beef Shows” for a computer being used for those shows. 

A fair supervisor password needs to be established before configuring distributed 

data processing.  See the Password Entry tip sheet for more information. 

  Do not restore information from another system using the Backup utility 

because it corrupts the data.  Be sure to use only the exchange files to move data 

between the primary and remote computers. 

Synchronize System Dates 

Distributed data processing uses time stamping to keep track of the data to be added to 

the primary and remote computers.  Changes are marked with the time of the change.  
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The program uses the most current record by reviewing the time stamps when the data 

is loaded.  In order for this to work correctly, it is important the system date and time is 

coordinated or synchronized between each computer.  It works best to have the 

computers close to one another when this is done. 

Who Am I? 

1. Click Go to > Main > Who Am I?  See Figure 1. 

 

Figure 1.  Who Am I? 

2. Display this screen for each computer being used in distributed data processing. 

3. This is a display-only screen.  Compare the date and system time for each 

computer. 

  Be sure that the am or pm is correct for each computer.  Data will be 

lost if one computer is using am and another computer is using pm. 

Change Date and System Time 

1. Close the FairPlus! program. 
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2. Right-click the time located in the lower, right-hand corner of the Windows screen.  

 
3. Left-click Adjust Date/Time.  The Date/Time Properties window displays. 

4. Make adjustments as needed. 

Setup 

Add the machine ID after the system date and time are coordinated.  Remember, the 

primary or master computer must be machine number 1.  Only one system can be the 

primary computer.  Make a note of the unique machine number and machine name for 

each of the remote or slave computers. 

Primary Computer Setup 

1. On the primary computer, click Go to > Distributed Data Processing > Setup > 
Set Machine ID/Fair Name.  See Figure 2. 

 

Figure 2.  Set Machine ID & Name 

2. Enter the fair supervisor password in the Password field.  Press Enter. 
3. Enter 1 in the machine ID number field.  Press Enter. 
4. Enter a descriptive name in the Name field.  Press Enter. 
5. Enter the fair name. 

6. Click Save/Return.  The program closes and updates the machine information. 

Remote Computer Setup 

1. On the primary computer, click Go to > Distributed Data Processing > Setup > 
Set Machine ID/Fair Name. 
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2. Enter the fair supervisor password in the Password field.  Press Enter. 
3. Enter a number from 2 through 99 in the machine ID number field.  Press Enter. 
4. Enter a descriptive name in the Name field.  Press Enter. 
5. Enter the fair name. 

6. Click Save/Return.  The program closes and updates the machine information. 

  Reopen the program on the master computer and the slave computers.  

Display the Who Am I? screen.  Confirm the date and system time are coordinated.  

Also, be sure the fair name is the same for all computers. 

Select Exchange Media 

One of three types of media is used to exchange files:  3 ½” diskettes, zip disks, or USB 

flash disks.  The network option is currently unavailable.  The USB flash disk is the most 

reliable method.  Complete the exchange media selection on the master computer and 

on all the slave computers.  The USB flash disk is used to illustrate the process. 

  Be sure the USB flash disk is empty.  With the diskette exchange method, use 

a new box of diskettes and plan on using two diskettes in the event one of them fails. 

1. Click Go to > Distributed Data Processing > Setup > Select Exchange Method. 

2. Click the USB Flash Disk tab. 

3. Insert the USB flash drive. 

4. Select the disk drive letter. 

  Use Windows Explorer to locate the USB disk drive letter.  Right-click the Start 

button, and left-click Explore.  Look for the USB Memory drive letter. 

5. Click the Test Flash Disk Now button. 

6. Click OK to confirm the flash disk tests OK. 
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Initialize Time Stamps 

Time stamps are used to establish a base time for the data so the program knows which 

data to add.  Set time stamps for the data on the master computer and not on the slave 

computers.  This ensures that fresh time stamps are available for the current fair. 

  Time stamps are initialized only on the master computer and are done 

one time only during a fair!  Do not initialize time stamps a second time because data 

will be lost when it is exchanged between the master computer and the slave 

computers.  Please contact the Communications and Technology office when it appears 

there are problems with the time stamps. 

1. Click Go to > Distributed Data Processing > Distributed Data Utilities > Initialize 
Time Stamps. 

2. Enter the fair supervisor password.  Press Enter. 
3. Click the Initialize Time Stamps button. 

Data Exchange File 

The data exchange file is the method used to move information between computers. 

1. Click Go to > Distributed Data Processing > Create.  The Create Data Distribution 

File screen displays.  See Figure 3 on page 6. 

2. Click Clear and create new file.  This is the preferred method of creating a file over 

appending the data to an existing file. 

3. Click All exhibitors for item entry in selected departments. 

4. Click Build by Department. 
5. Click the All button to select all the departments. 

6. Click Create/Append Exchange File button. 

7. Click Exit when the process is completed. 
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Figure 3.  Create Data Distribution File 

Copy the Data Exchange File 

1. Click Go to > Distributed Data Processing > Exchange > Copy Files to USB 
Flash Disk.  The Sending Data Distribution File screen displays. 

2. Insert the USB flash drive. 

3. Click the Check USB Flash Disk button.  The program searches for a valid USB 

flash disk.  The other buttons in the section are active when the disk passes the test. 

4. Click the List Files button to be sure the disk does not have files on it.  Files display 

in the Files Found section. 

5. Click the Clear USB Flash Disk button to delete files on the disk.  The progress bar 

shows 100% when completed. 

6. Click the Copy Data Exchange File button.  Wait for the progress bar to show 

100% and the hourglass cursor to clear.  The exchange file is copied to the USB 

disk. 
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Load the Data Exchange File 

After copying the exchange file, take the USB flash disk to the slave computer to load 

the data. 

1. On the remote or slave computer, click Go to > Distributed Data Processing > 
Exchange > Copy Files from USB Flash Disk.  The Receive Data Distribution File 

screen displays.  See Figure 4. 

 

Figure 4.  Load Data Distribution File 

2. Insert the USB flash disk. 

3. Click Search for USB Flash Disk and Files.  The file name and machine 

description display in the Select Exchange Files to Load list. 

4. Highlight the file. 

5. Click the Exchange (Load) Selected Files button.  The data exchange file is copied 

to the hard drive.  The progress bar shows 100% when completed. 

  Loading the file does not add the data to the program.  Be sure to 

process the file after it is loaded. 
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6. Click the Return button. 

Process the Data Exchange File 

Processing the file actually adds the data to the program. 

1. Click Go to > Distributed Data Processing > Process.  See Figure 5. 

 

Figure 5.  Process Exchange File 

2. Highlight the exchange file. 

3. Click No to delete the file after processing. 

4. Click the Process Files button.  The progress bar displays 100% when completed. 

5. Click Exit. 
6. Click Update Disk on the toolbar to ensure the newly loaded data is saved to the 

hard drive. 
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Check Style 

 

There are three check styles available in the program.  Check style one and style three 

have two stubs.  Check style two has one stub.  One stub allows more space for printing 

an exhibitor’s account information.  Styles one and three are Deluxe check number 

081064.  Style two is Deluxe check number 080189. 

1. Click Go to > Financial > Select Check Style.  See Figure 1. 

 

Figure 1.  Check Styles 

2. Select the radio button for fair and auction checks written on the same account or on 

a different account. 

3. Select the radio button for the desired check style. 
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Check Loading 

 

Printing checks is easier with a few preprinting tests.  It is dependent upon the type of 

checks and the printer being used.  The Check Loading menu contains instructions on 

loading checks as well as a print test option. 

1. Click Go to > Financial > Check Loading.  See Figure 1. 

 

Figure 1.  Check Loading 

2. Read the instructions.  They are very helpful in understanding what needs to be 

considered when printing checks without problems. 

3. The main issue is if the printer prints on the top side of the paper in the tray or on the 

back side.  The Print Test button helps determine which side is used.  Write “top 



Check Loading 

Ed.  06/08/06  Page 2 

front” on a piece of plain paper.  Place it face up in the printer tray.  Click the Print 
Test button and review the page after it prints. 

4. Is “top front” printed on the same side of the paper as the handwritten “top front?”  Is 

it the same orientation?  Is it printed right-side up or upside down relative to the 

handwritten words?  Make adjustments as needed.  Make a note of how checks are 

loaded after determining the proper way to load checks. 

5. There should not be a problem printing checks if the checks are loaded face up in 

the paper tray.  Just place the stack of numbered checks face up in the paper tray.  

Make sure the top is oriented in the appropriate direction for the printer. 

6. Checks may need to be restacked if the paper is loaded face down in the paper 

track.  Restack checks so that the number one is face down and on top of the stack, 

number two is face down and beneath number one, etc.  Note that most preprinted 

checks do not come this way.  In addition, make sure that the top of the check is 

oriented in the appropriate direction for the printer. 
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Digital Signatures 

 

An option is available to print digital signatures on checks.  Four digital signatures can 

be added, with one selected to print on a check.  The signatures are scanned and 

saved as a .bmp file. 

Scan Signatures 

1. Have each individual authorized to sign checks write their signature on a piece of 

blank, white paper.  Black ink usually works the best. 

2. Scan each signature individually. 

3. Save each signature individually.  The signature files are Sig1.bmp, Sig2.bmp, 

Sig3.bmp, and Sig4.bmp. 

4. Copy these files to the C:\CKV\Fairplus\WY\Files folder. 

Setup Digital Signatures 

1. Click Go to > Financial > Checks > Print.  See Figure 1. 

 

Figure 1.  Digital Signatures 
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2. Check the Digital Signature box. 

3. The four available signatures display.  Select the radio button for the desired 
signature. 

4. Click Return. 
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Exhibitor Accounts 

 

Exhibitor accounts include the financial information for each exhibitor.  Several functions 

are available including issuing individual checks, entering deductions and refunds, and 

entering cash payoffs. 

Individual Accounts 

1. Click Go to > Financial > Exhibitor Accounts (Exhibitor Acnts). 
2. Click the ID button to list exhibitors by ID or the Name button to list exhibitors by 

name.  See Figure 1. 

 

Figure 1.  Exhibitor Accounts 
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3. Highlight the exhibitor.  The exhibitor’s name, address, placings, fees, deductions, 

and awards display. 

4. Several actions are available:  payoff by check or cash, partial payment by check or 

cash, enter deductions and refunds, and enter deposit. 

Payoff by Check 

1. Make a note of the check number.  Load it in the printer. 

2. Click the Payoff by Check button. 

3. A confirm message displays so the next printable check number is verified.  See 

Figure 2. 

 

Figure 2.  Confirm Check Number 

4. Click No to change the check number. 

5. Type the next available check number.  Click Return. 

6. Click Payoff by Check. 

7. Click OK to verify the check number and to verify the check amount. 

8. The check number displays in the check area.  See Figure 3 on page 3. 

  A check is not printed again for an exhibitor when a batch printing is done. 
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Figure 3.  Check Number 

Partial Payoff by Check 

A partial payment can be made to an exhibitor.  The balance is then paid by cash or by 

check at a later time. 

1. Make a note of the check number.  Load it in the printer. 

2. Click the Partial Pay by Check button. 

3. A confirm message displays so the next printable check number is verified.  See 

Figure 2 on page 2. 

4. Click No to change the check number. 

5. Type the next available check number.  Click Return. 

6. Click Partial Pay by Check. 

7. Click OK to verify the check number and to verify the check amount. 

8. The check number displays in the check area.  See Figure 3. 
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Payoff by Cash 

1. Click the Payoff by Cash button. 

2. A confirm message displays to verify the cash amount is correct.  Click OK.  See 

Figure 4. 

 

Figure 4.  Payoff by Cash 

3. Click OK to verify the amount. 

4. The exhibitor account reflects the amount paid by cash.  See Figure 5 on page 5. 

5. The balance changes to reflect the amount paid. 
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Figure 5.  Paid by Cash Balance 

Partial Payoff by Cash 

1. Click the Partial Pay by Cash button. 

2. Enter the cash amount being paid.  See Figure 6 on page 6. 

3. Press Enter. 
4. A confirm message displays to verify the cash amount is correct.  Click OK. 

5. Click OK to verify the amount. 

6. The exhibitor account reflects the amount paid by cash.  See Figure 7 on page 6. 

7. The balance changes to reflect the amount paid. 
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Figure 6.  Partial Cash Payment 

 

Figure 7.  Balance after Partial Cash Payment 
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Refunds 

1. Click Go to > Financial > Exhibitor Accounts. 

2. Click the ID button or the Name button to display the exhibitors. 

3. Highlight an exhibitor. 

4. Click the Enter/Change Refunds button.  The cursor displays in the Refunds field. 

5. Type a refund description.  Press Tab. 

6. Type an amount.  Press Tab. 

7. The amount is reflected in Total Refunds and the balance is adjusted.  See Figure 8. 

 

Figure 8.  Refunds 

Deductions 

1. Click Go to > Financial > Exhibitor Accounts. 

2. Click the ID button or the Name button to display the exhibitors. 

3. Highlight an exhibitor. 

4. Click the Enter/Change Deducts button.  The cursor displays in the Deductions 

field. 
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5. Type a deduction description.  Press Tab. 

6. Type an amount.  Press Tab. 

7. The amount is reflected in Total Deductions and the balance is adjusted.  See Figure 

9. 

 

Figure 9.  Deductions 
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Voiding Checks 

 

Checks can be reviewed and voided as needed.  A voided check number displays in red 

on the exhibitor’s account screen.  The letter F beside a check number indicates it is a 

fair check.  The letter A beside a check number indicates it is an auction check. 

Voiding Checks 

1. Click Go to > Financial > Checks > Review/Void.  See Figure 1. 

2. Click the Number button or the Name button to display the checks. 

3. Highlight the check to select it. 

4. Click the Void button to void a check. 

5. Click OK to confirm voiding a check.  A voided check displays in red on the 

exhibitor’s account. 

 

Figure 1.  Voided Check 
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Un-voiding Checks 

1. Click Go to > Financial > Checks > Review/Void. 

2. Click the Number button or the Name button to display the checks. 

3. Highlight the check to select it. 

4. Click the Un-void button to reverse the voided check. 

5. Click OK to confirm reversing the voided check. 

 



 

Check Printing 

 

Checks can be printed by club or by department.  If only one check needs to be printed, 

go to Exhibitor Accounts to payoff by check. 

1. Click Go to > Financial > Checks > Print.  See Figure 1. 

 

Figure 1.  Check Printing 

2. Click the Primary Club or Department radio button. 

3. Select a club or department from the list. 

  Be sure the checks are loaded correctly in the printer.  Make a note of the 

beginning and ending check numbers. 

4. Click Process. 

5. A confirm message displays asking for confirmation of the starting check number.  

Click OK if the starting number is correct. 
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  Click No to change the starting check number.  Enter the correct check 

number.  Click the Return button.  Click the Process button.  See Figure 2. 

 

Figure 2.  Change Starting Check Number 

6. The number of checks, starting and ending check numbers, and the required funds 

display.  A confirm message displays asking for confirmation that the correct number 

of checks are loaded in the printer. 

7. Click OK to begin the check printing process.  A current check field displays the 

check being printed. 

8. Use the STOP! Button to halt printing when there is a problem. 

9. Enter the Check Printing Session Results when the printing is complete.  Click Yes 

when all checks printed.  Click No if all the checks did not print. 

Check Printing Session Results 

When the answer to the results of the check printing is no, the following questions are 

displayed. 

•  Are there any non-printed check blanks the computer shows as printed? 

•  Are there any damaged checks? 

•  Are there any checks printed on blank paper? 

•  Click Yes or No as needed. 
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Cash Operations 

 

Cash operations are used to pay exhibitors on a cash basis during the fair. 

  The financial system is locked when a cash disbursement sheet is produced.  It 

is unlocked when the disbursement sheet is reconciled.  Additional cash disbursement 

sheets and checks cannot be printed when there is an un-reconciled disbursement 

sheet. 

Cash Payout Sheet 

1. Click Go to > Financial > Cash Operations > Payout Sheet.  See Figure 1. 

 

Figure 1.  Cash Payout Screen 
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2. Click By Clubs or By Departments in the Cash Payout Sheet Method area. 

3. Select a club or department from the list. 

4. Enter an amount in the Enter/Change Maximum Cash Payment field. 

5. Click Process.  The program displays the number of exhibitors analyzed and the 

number of exhibitors qualifying.  The Cash Required for the cash payout sheet 

displays so the total amount of money needed is known.  See Figure 2 for an 

example of the cash payout sheet. 

 

Figure 2.  Cash Disbursement Sheet 

Reconciliation 

The cash payout sheet is reconciled after the cash is paid. 

1. Click Go to > Financial > Cash Operations > Reconcile Sheet. 
2. The reconciliation screen displays the current cash disbursement sheet showing the 

exhibitor’s name, exhibitor ID, and amount.  See Figure 3 on page 3. 
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Figure 3.  Reconciliation 

3. Mark if the cash was Unclaimed or Paid for each exhibitor.  The Prior Group and 

Next Group buttons are active when there are more than 15 exhibitors.  Use these 

buttons to display additional exhibitors. 

  Exhibitors displayed in red mean the cash is unclaimed or not paid. 

4. To mark the remaining exhibitors as unclaimed, enter the fair password and press 

Tab.  Click the Mark Remaining Unclaimed button.  The financial system is now 

unlocked. 
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Account Summaries 

 

1. Click Go to > Financial > Reports > Account Summaries.  See Figure 1. 

 

Figure 1.  Account Summaries Screen 

2. Click the ID button or the Name button to display the exhibitors’ list. 

3. Highlight the desired exhibitors.  Multiple exhibitors can be selected by using the 

Windows multi-select keys.  Click the All button to select all the exhibitors. 

4. Click the Process/Print button. 

5. Be sure that the printer contains blank paper and not checks.  Click OK to confirm 

the printer is ready. 

6. Each exhibitor prints on an individual page.  See Figure 2 for an example. 



Account Summaries 

Ed.  06/12/06  Page 2 

 

Figure 2.  Exhibitor Account Summary 
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Check Reports 

 

Several check reports are available:  check listing by number, check listing by exhibitor, 

voided checks, sign out sheet by name, and sign out sheet by club. 

1. Click Go to > Financial > Reports > Check Reports.  See Figure 1. 

2. Click the radio button for the desired report. 
3. Select Fair, Auction, or Both. 

4. Click the Process/Print button. 

 

Figure 1.  Check Reports 

  The sign out sheets are set up to keep track of when and who picked up 

checks.  One is available by exhibitor name and the other by clubs. 
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Sample Reports 

Sample reports are shown in Figure 2 through Figure 6. 

 

Figure 2.  Check Listing by Number 

 

Figure 3.  Check Listing by Exhibitor 

 

Figure 4.  Voided Check Report 
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Figure 5.  Sign Out Sheet by Name 

 

Figure 6.  Sign Out Sheet by Club 
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Department Payout Report

 

The department financial report shows the total amount paid for each class in the 

department. 

1. Click Go to > Financial > Reports > Department Reports. 

2. Select a department or click the All button to select all the departments.  See 

Figure 1. 

 

Figure 1.  Department Report 

3. Click the Process/Print button.  See Figure 2 on page 2 for a sample report. 
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Figure 2.  Department Payout Report 
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Club Payout Report 

 

The club payout report shows the payout for each member within a club. 

1. Click Go to > Financial > Reports > Club Reports.  See Figure 1. 

 

Figure 1.  Club Report Screen 

2. Highlight a club or click the All button to select all the clubs. 

3. Select Fair or Auction in the Check Type section. 

4. Click the Process/Print button.  See Figure 2 on page 2 for a sample report. 
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Figure 2.  Club Payout Report 
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Export Check Data 

 

Check data can be exported from the FairPlus! program using a comma separated 

value file.  It includes the check number, exhibitor ID, exhibitor name, voided 

information, and the amount.  The data can then be imported into programs such as 

QuickBooks. 

1. Click Go to > Financial > Export Check Data.  See Figure 1. 

 

Figure 1.  Export Check Data 

2. Click the Export Check Data button. 

3. The file name is CheckData.txt.  It is saved in the C:\CKV\Dataxfer folder. 
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Final Balance Due Report 

 

Print the final balance due report to be sure that all exhibitors have been paid.  Print this 

report until it shows all exhibitors are paid. 

1. Click Go to > Financial > Reports > Final Balance Due Report. 
2. Click Yes at the confirm message. 

3. See Figure 1 for a sample of the report. 

 

Figure 1.  Final Balance Due Report 
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Ribbon Count Reports 

 

Ribbon count reports show the number of ribbons awarded during a fair.  Three types of 

reports are available:  summary report, report by class, and report by department. 

Ribbon Count Summary 

1. Click Go to > Results > Ribbon Counts.  See Figure 1. 

 

Figure 1.  Ribbon Reports 

2. Select the Ribbon Count Summary radio button. 

3. Click Process/Print.  See Figure 2 on page 2 for a sample report. 
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Figure 2.  Ribbon Count Summary 

All Classes Report 

1. Click Go to > Results > Ribbon Counts. 

2. Select the All Classes Report radio button. 

3. Select List Classes with placings or List All Classes. 

4. Click Process/Print.  See Figure 3 on page 3 for a sample report.  This is a report 

using the list classes with placings option. 
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Figure 3.  Ribbon Count by All Classes 

Selected Department Report 

1. Click Go to > Results > Ribbon Counts. 

2. Select the Selected Department Report radio button. 

3. Highlight the desired department. 
4. Click Process/Print.  See Figure 4 on page 4 for a sample report. 
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Figure 4.  Ribbon Count by Department 
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Premiums Earned Report 

 

The premiums earned report shows the premiums and awards by 4-H club.  The normal 

report lists all the members in each club and the total amount each has earned.  The 

detailed report shows only the member who earned premiums. 

1. Click Go to > Results > Premiums Earned Report.  See Figure 1. 

 

Figure 1.  Premiums Earned 

2. Click the All button to select all the 4-H clubs.  Select individual clubs by highlighting 

them or using the Windows multi-select options. 

3. Click the Normal or Detailed radio button. 

4. As an option, click Include Placings to show the placings. 



Premiums Earned Report 

Ed.  06/14/06  Page 2 

5. Click the Printer button. 

6. Click the Process/Print button.  See Figure 2 for the normal report and Figure 3 for 

the detailed report. 

 

Figure 2.  Premiums Earned Report-Normal 

 

 

Figure 3.  Premiums Earned Report-Detailed 
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Media Report 
Complete Fair Report 

 

Media reports are used to send fair results to newspapers in the area.  Reports can be 

printed or a file can be e-mailed to the newspaper.  Two types of media reports are 

available:  a complete fair report and a user-defined report.  The complete fair report 

automatically includes the results for the entire fair. 

1. Click Go to > Results > Media Reports > Complete Fair Report.  See Figure 1. 

 

Figure 1.  Media Reports 
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2. The tabs at the top of the screen show the options available for the report.  Click the 

tabs to display each option.  The blue Selection Verification box shows the options to 

be selected.  The program adds a check box to each item as selections are made.  

Do not click the check boxes in the verification box. 

3. Click Report Level.  It defaults to Fair.  See Figure 2. 

 

Figure 2.  Report Level 

4. Click Exhibitor Type.  Select the radio button for the exhibitors to include in the 

report.  See Figure 3. 

 

Figure 3.  Exhibitor Type 

5. Click the # Awards tab.  Click the All button or the None button.  As an option, the 

individual awards can be selected.  See Figure 4.  After the report is generated, 

redisplay this section and the number of awards displays.  Select Print Award 
Value on every line or Print Award Value Upon Change. 

 

Figure 4.  Awards 
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6. Click the # Placing tab.  Click the All button or the None button.  As an option, the 

individual awards can be selected.  See Figure 5.  After the report is generated, 

redisplay this section and the number of placings display.  Select Print Award Value 
on every line or Print Award Value Upon Change. 

 

Figure 5.  Placings 

7. Click the Placing Type tab.  Check any of the boxes for Placing Number, Name 
Abbreviation, or Color Abbreviation.  See Figure 6.  This information comes from 

the ribbon sets. 

 

Figure 6.  Placing Type 

8. Click the Includes tab.  Click the All button or the None button.  As an option, select 

the individual options for the information to be included in the report.  See Figure 7. 

 

Figure 7.  Includes 
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Media Reports 
User-Defined Report 

 

Media reports are used to send fair results to newspapers in the area.  Reports can be 

printed or a file can be e-mailed to the newspaper.  Two types of media reports are 

available:  a complete fair report and a user-defined report.  The user-defined report can 

be selected at one of the following levels:  fair, department, division, class, or club. 

1. Click Go to > Results > Media Reports > User Definable Report. 
2. The tabs at the top of the screen show the options available for the report.  Click the 

tabs to display each option.  The blue Selection Verification box shows the options to 

be selected.  The program adds a check box to each item as selections are made.  

Do not click the check boxes in the verification box. 

3. Click Report Level. 
4. Select the radio button for the desired level.  See Figure 1. 

 

Figure 1.  Report Level for User Defined Results 
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5. Click Exhibitor Type.  Select the radio button for the exhibitors to include in the 

report. 

6. Click the # Awards tab.  Click the All button or the None button.  As an option, the 

individual awards can be selected.  After the report is generated, redisplay this 

section and the number of awards displays.  Select Print Award Value on every 
line or Print Award Value Upon Change. 

7. Click the # Placing tab.  Click the All button or the None button.  As an option, the 

individual awards can be selected.  After the report is generated, redisplay this 

section and the number of placings displays.  Select Print Award Value on every 
line or Print Award Value Upon Change. 

8. Click the Placing Type tab.  Check any of the boxes for Placing Number, Name 
Abbreviation, or Color Abbreviation.  This information comes from the ribbon sets. 

9. Click the Includes tab.  Click the All button or the None button.  As an option, select 

the individual options for the information to be included in the report. 

10. Click the Sorting tab.  The base sort is on department, division, and class.  The 

report is then sorted on awards and placings.  Check the radio button for the item to 

sort on the third level. 

11. Click the Destination tab.  The report can be printed or a file can be created.  The 

options for the file type are an ASCII file, a delimited text file, or an Excel tab 

delimited file.  Check with the newspaper for the format they prefer.  When using one 

of the file options, a file name defaults to Media.  This can be changed to a different 

file name. 

  When the default file name of Media is used, it will write over the previous file 

named Media.  Use a new file name to prevent this from happening. 

12. Click the Process/Print button. 

13. The file can be e-mailed to the newspaper.  Be sure that the e-mail has been setup.  

See the E-mail Setup tip sheet for more information. 
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Media Reports 
E-Mail Report File 

 

The media report file can be e-mailed from within the FairPlus! program.  An Internet 

connection must be available. 

1. After creating the media report file, click the Email Media Report File Now button.  

See Figure 1. 

2. The Subject field defaults to “Media Report”.  The message text includes the 

wording, “Media report as of MM/DD/YY HH:MM:SS.”  Make any desired changes to 

the subject and the message text. 

  Click the Check Message Spelling button to spell check the message.  

Click the Clear Message Text button to clear the text shown in the message field. 

 

Figure 1.  Email Media Report 
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3. Click the Save Current D.M. Email Message button to save the message text so it 

can be used again.  Click the Load Last D.M. Email Message button to load a 

saved message. 

4. The path for the media file is shown in the Attachment File field. 

5. Highlight the recipients in the Possible Recipients list.  Click the All button to send 

the e-mail to everyone in the list. 

6. Click the Connect/Disconnect button when using a dialup modem.  This button 

does not become active with a LAN/DSL connection. 

7. Click the Email Now! Button when it becomes active. 

8. A confirmation e-mail message is sent to the user’s e-mail account with the subject 

“Your media report emails have been sent.”  The message shows which media 

reports were e-mailed. 
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State Fair Registration 
Form 

 

1. Click Go to > To State Fair/Registration-Items > Registration Forms.  See Figure 

1. 

 

Figure 1.  State Fair Registration 

2. Click the Last Name or Club/Last Name radio button. 

3. Click the List 4H Members or the List 4H Clubs button to list the 4-H members. 

4. Enter the deadline date when the registration forms are due in the Form Return 

Date field. 
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5. Select the Use text below or Use custom text for the instructions.  Enter 

instructions when the Use custom text option is selected. 

6. Click the All button or individual exhibitors. 

7. Click the Print Registration Form button.  See Figure 2 for a sample registration 

form. 

 

Figure 2.  State Fair Registration Form 
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Modify Codes 

 

County class codes that are different from State Fair class codes must be modified prior 

to sending qualifying items to State Fair.  This includes livestock weight classes added 

during livestock processing.  The modify codes utility provides a link between the county 

class code and the State Fair class code that allows the item to be kept in the original 

county class and still be sent to State Fair.  This can be done ahead of time so it is 

ready to be used when sending items to State Fair. 

1. Click Go to > To State Fair/Registration-Items > Process State Fair Items > 
Modify Codes.  See Figure 1. 

 

Figure 1.  Modify Codes 
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2. Highlight a department, a division, and a class. 

3. Type a State Fair class code in the State Code field. 

4. Type the State Fair class code description in the department title, division title, 

and class title. 

Modified Codes Report 

Print the Modified Codes Report after the county class codes are modified. 

1. Click Go to > To State Fair/Registration-Items > Process State Fair Items > 
Modify Codes. 

2. Click the Print Modified Codes button.  Figure 2 shows a sample report. 

 

Figure 2.  Modified Codes Report 
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State Fair Item Numbers 

 

Exhibitors’ items being sent to State Fair must be issued a State Fair item number.  Item 

numbers can be issued for the entire fair, by department, division, or class. 

1. Click Go to > To State Fair/Registration-Items > Process State Fair Items > 
Issue State Fair Item Numbers By. 

2. Select an option to assign item numbers. 

•  Fair – A message displays asking to confirm that all the items in the fair are 

being examined.  See Figure 1.  Click OK to continue the process.  Click the 

Process button.  A circle displays showing 100% when all the item numbers are 

assigned. 

 

Figure 1.  Assign Item Numbers by Fair 

•  Department, Division or Class – Select the appropriate department, division 

and class information.  See Figure 2 on page 2.  Click the Process button.  A 

circle displays showing 100% when all the item numbers are assigned. 
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Figure 2.  Select Department 

•  Items – Select the individual item or click the All button.  Enter the State Fair 
code in the State Code field.  Click the Process button.  See Figure 3. 

 

Figure 3.  Item Assignment Number 
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•  Exhibitors – Select the exhibitor.  Click the Process button.  See Figure 4. 

 

Figure 4.  Exhibitor Assignment Number 
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State Fair Items Report 

 

The State Fair Items Report shows a list of all the qualifying State Fair items.  Use it to 

confirm that State Fair item numbers are assigned and that State Fair item tags are 

printed. 

1. Click Go to > To State Fair/Registration-Items > Process State Fair Items > Print 
Report.  See Figure 1. 

 

Figure 1.  State Fair Items Report 

2. Select a radio button for Fair, Department, Division, or Class.  When department, 

division, or class is selected, highlight the appropriate department, division, and 

class from the selection box. 

3. Select a sort method by class, exhibitor name, or county item number. 
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4. Click the Process/Print Report button.  See Figure 2 on page 2 for a sample report. 

  A warning message displays when non-processed State Fair items are found.  

This means that item numbers have not been assigned to all the State Fair items.  Be 

sure item numbers are assigned for all items.  A Y displays in the S-Item column on the 

State Fair Item report when there is an unassigned item.  A warning message also 

displays when there are unprinted State Fair item tags. 

 

Figure 2.  State Fair Item Report 

  A P in front of the item number means an item tag has been printed.  An S in 

front of the item number means an item tag has not been printed. 
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State Fair Item Tags 

 

Be sure to print State Fair Item Tags in the State Fair Registration section.  These tags 

have the state box checked. 

   Do not print them in the Exhibitors/Items > Item Tags section as these 

are county item tags only. 

1. Click Go to > To State Fair/Registration-Items > Process State Fair Items > Print 
State Fair Item Tags.  See Figure 1. 

 

Figure 1.  State Fair Item Tag 

2. Select the radio button for one copy, two copies, or three copies. 
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3. Select if the tags are printed in order by item number, class code, exhibitor name, 

or club. 

4. Select the printing scope.  Select the exhibitor when printing an individual item tag. 

5. Click the Process button.  See Figure 2 for a sample State Fair item tag. 

 

Figure 2.  State Fair Item Tag 

  Click the Eject Sheet button when a page has less than 4 tags to print the 

page.  The icon to the left of the eject sheet button shows how many tags there are to 

print by graying out each section. 

  The system does not allow a State Fair item tag to be printed for any 

class designated as a no tag class at the county level. 
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Review State Fair Items 

 

Use this screen to review and/or delete an exhibitor from the State Fair entries.  Be sure 

to print a new State Fair item report and rebuild the State Fair data transmission files 

after deleting entries. 

1. Click Go to > To State Fair/Registration-Items > Process State Fair Items > 
Review/Delete State Fair Items.  See Figure 1. 

 

Figure 1.  Review State Fair Items 

2. Select the method to list the items:  county item number, state item number, 
exhibitor name, exhibitor ID, or class. 

3. Highlight the item to be deleted. 
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4. Click the Delete State Item button. 

5. Print a new State Fair item report. 

6. Rebuild the State Fair data transmission files and send them again.  This removes 

the deleted item. 
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State Fair Data 
Transmission Files 

 

The final step in State Fair registration is to create and transmit the data files to the 

Wyoming State Fair.  This information is the actual entry of the exhibitors’ items into the 

State Fair.  Two files are created and both must be sent to the State Fair.  The first file 

is the exhibitors’ items and is named XXXItems.txt.  The second file is the exhibitors’ 

information and is named XXXIds.txt.  The XXX represents the county abbreviation.  

These files are located in the C:\CKV\dataxfer folder. 

  In order to e-mail the data files from within the program, be sure the e-mail has 

been configured.  See the E-Mail Setup tip sheet for more information. 

1. Click Go to > Archive/Data Send/Receive > Send > Exhibitors/Items. 
2. Click the Via Email tab.  See Figure 1. 

 

Figure 1.  Data Transmission 
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3. Click the Build Data Transmission Files. 

4. Click the Email Now! button. 

  An alternative method is to send these files using regular e-mail.  Create a new 

message addressed to the Wyoming State Fair.  Attach both files located in the 

C:\CKV\dataxfer folder. 
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Create New Fair Year 

 

A new fair year is created before starting to work with the next fair.  The information for 

the previous year’s fair is saved during this process. 

  Call the Communications and Technology Office when a new fair year needs to 

be created.  The daily password is needed in order to complete the change. 

1. Click Go to > Archive/Data Send/Receive > Create New Fair Year. 
2. Enter the daily password. 

3. Press Tab. 

4. The screen displays information about the “before” and “after” data sets.  See Figure 

1. 

 

Figure 1.  Create New Fair Year 

5. Click the Continue button. 
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6. Click OK to confirm the creation of the new year. 

7. Click Exit when the processing is complete. 

8. Click Select Year from the toolbar. 

9. Select the current year radio button and click OK. 

  Be sure to remove last year’s data before starting a new fair.  See the Data 

Removal tip sheet for more information. 
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Data Export 

 

The data export utility allows item and exhibitor data to be exported from FairPlus! into a 

.csv (comma separated value) file.  Comma separated value files can be imported into 

Excel, Word, or most commercial software that understands .csv files. 

  Check information can be exported from the Financial section.  See the Export 

Check Data tip sheet for more information. 

1. Click Go to > Utilities > Data Export.  See Figure 1. 

 

Figure 1.  Data Export 



Data Export 

Ed.  07/11/06  Page 2 

1st Step 

•  Select the desired class or classes from the selection box on the left-hand side of 

the screen.  The classes can be multi-selected.  See the Select Multiple Items tip 

sheet for more information. 

2nd Step 

•  There are three methods of exporting data. 

o Items Unique – This means an export is requested that will contain all the 

items in each selected class.  Select the information from the middle 

column for those items.  There is no third step option available when this 

option is chosen. 

o Exhibitor Unique – This option means that an exhibitor is listed once. This 

is regardless of how many items the exhibitor has entered items in the 

selected classes. 

o Exhibitor/Item (one record per exhibitor) – One record on one line with all 

exhibits for that exhibitor included.  This is not a recommended method of 

export.  If members have many, many items, the 256-column limitation of 

Excel and Access will probably be exceeded.  This method of export 

works well in states where they limit the number of items that can be 

exhibited and thus tend to stay within usable limits. 

3rd Step 

•  These options are only available when Exhibitor Unique is selected in the second 

step.  With these options, the contents of various fields are exported on a 

“canned” basis.  If more information is exported than needed, remove the 

columns in Excel or Word.  Another option is to not include those columns in a 

merged document. 

4th Step 

•  A file can be exported with the generic name of Export.txt or a file name can be 

designated.  When several different types of files are being exported with 

different information, give them specific names that provide a reminder of the 

information they contain. 
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•  A file exported generically with the name of Export.txt will be overwritten the 

next time information is exported.  A file with a specific informational name 

generally will not be overwritten.  However, be certain that the source data has 

not changed since the export in order to get the latest, most complete set of 

information. 

•  Either type of file is saved to the C:\CKV\dataxfer folder.  Be sure when the 

application is opened that the type of file is changed to All files rather than just 

the application specific files.  Otherwise, it may appear that the exported file is 

not there.  See Figure 2 and Figure 3. 

 

Figure 2.  Application Specific Files 
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Figure 3.  All Files 
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Password 

 

Set a supervisor password for the FairPlus! program prior to using Distributed Data 

Processing. 

  Keep in mind that nothing can prevent an individual from going to 

Windows Explorer and removing any folders they see fit to remove.  When the computer 

is going to be in a public location during fair, be very careful who has access to it. 

  The system is installed with the supervisor password set to null (blank) (empty) 

(nothing). 
1. Click Go to > Utilities > Password > Supervisor. 
2. Press Enter at the password field.  If this does not work, try barb as the 

password.  It may have been set at a training session. 

3. Type a new supervisor password, press Tab, and click Add. 

  The supervisor password is the only password that will allow access 

back into this screen to enter or change passwords and to enable or disable the 

password system.  DO NOT FORGET THIS PASSWORD!  Share this master password 

with a responsible person so that it is not impossible to get into the system later.  There 

is a master, hard-coded password for absolute emergencies.  But, the Communications 

and Technology office will not want to give it to you! 
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Data Removal 

 

Data is removed after creating a new fair year because the previous year’s data is in the 

current year’s data set.  Data can also be removed after completing a training session 

or a practice set. 

1. Click Go to > Utilities/Password Entry > Data Removal.  See Figure 1. 

 

Figure 1.  Data Removal 

2. Click the Remove All Distributed Data Exchange Files button.  It is very important 

that all the distributed data exchange files from the previous year be deleted.  If not, 

it does cause problems with the distributed data processing for the new year. 

3. Select the data removal method.  Usually method #4 or method #5 is used.  Method 

#4 removes all the exhibitors, including FFA exhibitors and open class exhibitors.  
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Method #5 removes 4-H exhibitors only.  Use method #5 so the FFA exhibitors and 

open class exhibitors are kept. 

4. Click Process and click OK at the two warning windows. 

5. The program closes automatically to update the data. 
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Parameters 

 

The parameters utility allows program defaults to be changed.  Some parameters are 

locked and require the daily password.  Please call the Communications and 

Technology office before attempting to change a parameter with a locked password.  

The following example uses the 100 MB zip drive parameter to demonstrate how to 

change an unlocked parameter.  Unlocked parameters can be changed without the daily 

password. 

1. Click Go to > Utilities/Password Entry > Parameters. 

2. Select the parameter to be changed.  See Figure 1.  The parameter’s settings 

display. 

 

Figure 1.  Parameters Listing 

3. Select the new setting in the Options box. 

4. Click Exit. 
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Menu Screens 

 

The pictures for the menu screens can be changed with this utility. 

1. Click Go to > Utilities/Password Entry > Menu Screens.  See Figure 1. 

 

Figure 1.  Menu Screens 

2. Click the radio button for the screen being changed. 

3. Select an image from the list. 
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